PDA

View Full Version : Missing new months orders.



aweisensel
10-03-2011, 07:29 AM
We started using ShipRush for FedEx early in September. We eventually figured it all out and have been running smoothly.

When we got back into the office today, we noticed that our ShipRush was missing orders from over the weekend. I looked closer and noticed that the last order that was in MyShiprush, was our last order for September. All of the October orders haven't appeared in My.ShipRush website.

I'm doing the download orders for the first time option now, but is there something else that I might have missed that would have caused this? I'm not seeing any errors being reported by My.Shiprush.

SYSOPS
10-03-2011, 07:40 AM
Not a known issue. Please monitor the download of new orders and post back if the issue persists.

Thank you,
SYSOPS

SYSOPS
10-03-2011, 09:31 AM
Development has reported there was an issue in My.ShipRush. This issue should be resolved shortly. You may need to do another refresh in My.ShipRush.

SYSOPS

aweisensel
10-03-2011, 10:42 AM
Ok.

We have seem the orders eventually come through. They seem to be coming over now as expected but up till now it had been slow. I will assume that it was because of the issue that was reported.

So for now I think its back to normal.

Thanks.

SYSOPR
10-03-2011, 11:15 AM
There was a slow period this morning for a couple of hours.

Everything is back to full speed, and servers are being added to handle the Monday Morning load.

Marc Russo
10-04-2011, 03:48 AM
What do you mean another refresh of myshiprush?

Thanks
Marc
www.insectktits.com

SYSOPS
10-04-2011, 06:43 AM
If you have an eComm webstore setup that uses My.ShipRush (such as ZenCart, OSCommerce, etc) you may have needed to do a refresh in My.ShipRush after to get the orders to pull down in a timely manner.

SYSOPS