PDA

View Full Version : Unable to load type library



Prism
07-05-2005, 11:21 AM
We have been using shiprush pro for UPS for over a year with our quickbooks and really like it. We have been considering using Fed Ex for more of our shipping and were excited that you now have the software that would be similar to what we have for UPS.
My office manager asked me to download the demo and try it out to see if it worked the same. After downloading it I was having a problem getting to my settings in the UPS version so I went and uninstalled the Fed Ex demo. After the removal I went to start my shiprush UPS and am getting this error.....Unable To Connect to ShipRush Server: TBoldHTTPSOAPService.Creat: Unable to load type library LIBID_BoldSOAP We have several other computers set up on the network and so one else is having a problem.
Please help as I do most of the shipping in our office.

SYSOPR
07-05-2005, 05:10 PM
These steps will fix it:

Find BoldSOAP.dll on one of the other PC's
Copy it to your ShipRush v3 program dir
("C:\Program Files\Z-Firm LLC\ShipRush v3")
Now go to a command prompt in the "C:\Program Files\Z-Firm LLC\ShipRush v3" directory
Type:
regsvr32 boldsoap.dll

Then try ShipRush....

Prism
07-06-2005, 05:30 AM
Thank you very much....my shiprush is now connected.

I noticed when I looked for the ShipRush v3 program dir that I also had a v4 folder...is that because I downloaded the demo and should I just leave it or delete that folder?

Also, we would like to know if we can have both the shiprush for UPS and Fed Ex both on our network at the same time so we can ship either way. If we can use the two together can I download the Fed Ex demo on my computer alone (not on our network) to try again or will it cause me problems...or was it the removal that caused the problem?

SYSOPR
07-06-2005, 08:44 AM
No problem having both ShipRush UPS and FedEx loaded. Go ahead!

It was the uninstall of one that messed up the other.

Prism
07-06-2005, 11:06 AM
Thank You For Your Help.