PDA

View Full Version : Random Amazon orders aren't being downloaded into the ShipRush program



TheFurnitureCove
01-23-2012, 12:27 PM
I've been having an issue where Amazon orders aren't coming through to have labels made. It's been a persistent problem since I had changed our passwords, but have gone as far as re-authenticating our account on Amazon with ShipRush and still haven't had any luck.

I've upgraded to v9 this morning to try and fix the issue, but that hasn't helped either. The orders that do show up are being updated with the shipping info on the Amazon side, but there are random orders that aren't showing up. There doesn't seem to be a pattern, it's just a random mix that don't come through.

Any ideas?

EDIT - I should also note that we have an eBay store hooked up as well and there haven't been any issues with eBay orders coming through.

SYSOPR
01-23-2012, 04:25 PM
OK, let's try to clear this up a bit:

Random orders aren't coming in.

So if there are 10 orders, 8 or 9 come in?

Or ?

(Note, if this is a serious issue, please call in)

TheFurnitureCove
01-24-2012, 12:22 PM
Well as an example, yesterday we came in after the weekend and had a stack of labels to make. ShipRush for Amazon had probably 60-70% of the actual orders and invoices that came through. It's not too big of an issue because I'm still able to do blank form and produce a label otherwise I would have called, but it is something I hope has an easy fix.

Again, it's just the Amazon orders, no issues with the eBay ones processing. There doesn't seem to be any issue on the actual Amazon site, at least nothing I'm able to see which would cause this issue.

SYSOPR
01-24-2012, 01:44 PM
This is a very odd issue. If it happens again, please call in and ask for senior support.

musicalsupplydirect
01-30-2012, 02:13 PM
I've been having an issue where Amazon orders aren't coming through to have labels made. It's been a persistent problem since I had changed our passwords, but have gone as far as re-authenticating our account on Amazon with ShipRush and still haven't had any luck.

I've upgraded to v9 this morning to try and fix the issue, but that hasn't helped either. The orders that do show up are being updated with the shipping info on the Amazon side, but there are random orders that aren't showing up. There doesn't seem to be a pattern, it's just a random mix that don't come through.

Any ideas?

EDIT - I should also note that we have an eBay store hooked up as well and there haven't been any issues with eBay orders coming through.
We are having the same issue. Is there any solution for this?

SYSOPS
01-30-2012, 02:42 PM
We do not know if any open issues regarding this. Please give our Customer Service Group a call at 206.812.7874 for additional assistance.

Thank you,
SYSOPS