PDA

View Full Version : Cannot logon to server



Bede
06-22-2004, 04:26 PM
Today we had a problem where the registry was corrupted for a specific users logon profile. That user is the local owner of the Shiprush application. I created a new profile for the user but now have a problem when loading the application. It asks the user to accept both EULA's and when trying to connect to the database it hangs. Both services are running (per other postes here). Suggestions??

SYSOPS
06-23-2004, 07:32 AM
If you've created a new profile, you may need to copy over the data from documents and settings\username\application data\z-firm llc from the old profile to the new profile. this contains the ShipRush UPS v3 ini files, etc and that may be causing the hang.

It should go right through since it should create those files new if a new profile is used. You may want to give it about 4 or 5 minutes to see if it creates that folder and content under the new profile name.

HTH,
SYSOPS

Bede
06-23-2004, 10:20 AM
Got a little further and now get the following error message at the "Name of Server page" from the install wizard.
"Access violation at address 01B559B3 in module 'ZRUSH_~1.ocx'. Read of address 00000027.

???

SYSOPS
06-23-2004, 11:27 AM
Try exitting out of the wizard and launching ShipRush again. It may be that the name was incorrect and you'e getting this error.

Try typing in the name of the ShipRush Server instead of browsing and see if that gets you back on your feet.

SYSOPS

Bede
06-23-2004, 11:52 AM
Decided to do complete reinstall. Now everything works perfectly. Thanks for the guidance.

Regards
Bede
Playaboule