View Full Version : Upload Problem: ISP User ID or Password Empty [40303]

07-13-2005, 10:16 AM
I am running Shiprush I have not used it on this machine for a while. I can create shipments fine, but when I try to do end of day I get a "connect connection error: ISP user id or password empty [40303]" and the paperwork prints but the PLD file does not upload. I went through Shiprush settings and verified all my internet connection dial-up settings, and they all test fine. Help!!!

07-13-2005, 11:42 AM
How long has SR been dormant?

Are you establishing the dial-up connection before you try to upload your data? I would suggest going into Settings | Shipping Settings | Internet Connection. Is it set to the first or second option?

Switch to second option - then click configure connection. go through the configuration and see if that now works.

If not, the next step would be to:

Refer to the last section regarding installing the UPSLink.


07-13-2005, 08:41 PM
I had everything set as you suggested, and I read the info you linked me to. I completely uninstalled Shiprush and have reinstalled it. Now I get COMMISSIONING FAILED - Unable to activate account. (Process.UPS_IsCommissioned.) Get Status Connection Error - An error occurred while attempting to dial [40405] It doesn't seem to matter whether I am dialed in already or not, same error.

I have WINXP with SP2, and NIS 2005. My windows firewall is turned off. My ports 80 and 443 are in stealth mode. Both Shiprush and Shiprush Server say PERMIT ALL in my firewall, and it doesn't work any differently with the whole thing disabled. I also have UPS Online Worldship 7.0 which also uses UPSLink, configured identically, and IT WORKS FINE.

Now I cannot process shipments with Shiprush at all!!!

07-14-2005, 05:05 AM
The next step would be:

Change the connection setting to the top option and establish your dialup connection first. That way ShipRush will hopefully see just an internet connection and not complain about dialup in UPSLink being incorrect.

If that does not resolve, it is more than likely a problem with the UPSLink. Did UPS provide Tech Support in the past couple months on a UPSLink issue by any chance?


07-14-2005, 06:02 AM
Still get error:

Unable to activate account. (Process.AddShipper) Connect connection error: ICC Return code = FAILURE [105535]

We have not talked to UPS tech support or done anything with UPSLink.

07-14-2005, 09:03 AM
We will need to handle this as a support call. There is a fee for this, but something odd is up.