PDA

View Full Version : upgrade



Sherry
07-14-2005, 08:54 AM
Hello,
I upgraded the FedEx today and now when I use FedEx shiprush, it prints my label and does everything correctly until I go to view shipments and I get this error message......
[DBNETLIB][ConnectionOpen(Connect()).]SQL Server does not exist or access denied SQL:SELECT id, ShipDate From Package WHERE (shipDate >=2005-07-14 and carrier = 1

ebusinesscables
07-14-2005, 08:57 AM
Hi Sherry -

This may happen if SR was not exited before the upgrade. We had the same isuue but found that exiting and then a re-boot (to clear out SR from any memory) resolved the issue.

Try a re-boot and see if that works for you.

Sherry
07-14-2005, 09:56 AM
I have rebooted and still have the same error message.

SYSOPS
07-14-2005, 10:27 AM
Do you get this on all machines, or is ShipRush only installed on one computer?

Go into Control Panel | Date Time Regional Options
What is your short date format and long date format set to?

What Operation System is this computer running?

SYSOPS

ebusinesscables
07-14-2005, 10:48 AM
Sherry -

Also right click the icon in the system tray and:

Settings | Shipping Settings | Advanced | Connection Settings

and be sure you have the location of the database where you want it.

We had it in localhost before the upgrade and now use the network connection.

We can then map that location as a drive on other devices.

Sherry
07-14-2005, 11:01 AM
Changing it to network fixed it...Thank you