PDA

View Full Version : FedEx error never received before. Can not print labels.



darrenpollack
05-23-2013, 09:44 AM
Received content of invalid Content-Type setting: text/html - SOAP expects "text/xml.

I searched the knowledge base with no luck. Anyone else receive this error? Is it software of FedEx related?

klsk
05-23-2013, 09:47 AM
Funny I just got the same error and never had it before either. Earlier today when processing a shipment, our network was having problems so the shipment never completed. Thought the error therefore was caused by that. Not sure if a full reinstall of the software is needed. Wondering if a db was corrupted in my case.

Brainstormer
05-23-2013, 09:47 AM
I am getting the same error. Everything worked fine yesterday, until this message this morning on all workstations.

Joemc
05-23-2013, 09:52 AM
Worked this morning, this afternoon getting that error message - can not ship anything

gracesue
05-23-2013, 10:00 AM
same error message in our system as well since this morning, software was installed by fedex. Called their technical support line#206-812-7874, no one answered phone

darrenpollack
05-23-2013, 10:00 AM
My system was up and running all morning until around 2 hours ago. Must be something on the FedEx side of things because the address checker will not even work. There seems to be some sort of communication error between the software and FedEx.

Hopefully this will be addressed and fixed quickly. Have to use the web based system instead which is so much slower.

sparky
05-23-2013, 10:05 AM
I'm getting the same error today 05/23. I've had to go to the Fedex website to create my labels. My business operates an ecommerce site, and the Fedex rates are not displaying there. Wonder if the Fedex server is down?

peteuga
05-23-2013, 10:08 AM
Getting same message, need to get the fix asap. 5/23/13

dfuser
05-23-2013, 10:09 AM
same here was working this am and now this:
Received content of invalid Content-Type setting: text/html - SOAP expects "text/xml"

I read somewhere that this code is in the back end, which means ShipRush has issues communicating with zencart. One or both has made an update!

Adam-CameraWest
05-23-2013, 10:10 AM
Getting the Same error, However a simple workaround is to use Fedex Ship Manager, It is still up and running perfectly.

Makes me wonder if it is a shiprush error

BigBP33
05-23-2013, 10:14 AM
We're getting the same message. "Received content of invalid Content-Type setting: text/html - SOAP expects "text/xml"

apsegrest
05-23-2013, 10:14 AM
Getting this error: Received content of invalid Content-Type setting: text/html - SOAP expects "text/xml"

Any thoughts?

Joemc
05-23-2013, 10:19 AM
I have FedEx Desktop Customer Tools to calculate rates. It's getting the same error message. Definitely a FedEx problem not Shiprush

asu
05-23-2013, 10:22 AM
Many of my customers are reporting this issue too. Z-Firm we need you.

rewind
05-23-2013, 10:25 AM
We are getting the same error as well.

"Received content of invalid Content-Type setting: text/html - SOAP expects "text/xml""

It seems very much like a server side error since no trouble shooting has changed the error. (Restarting the program, restarting the station, reinstalling the program, installing on another computer.)

SHORT'S MARINE
05-23-2013, 10:37 AM
Also receiving same message. Hope this get fixed soon!

SRS-EKern
05-23-2013, 10:43 AM
Same issue here all day. We have overnight orders that are waiting to go out today; please give us an update to pass along to our customers.

SYSOPR
05-23-2013, 10:57 AM
Please watch the twitter feed

asu
05-23-2013, 12:05 PM
according to your twitter feed - it states it is working now - is that correct? I am surprise we have not heard of it being fix with a response to this thread?

darrenpollack
05-23-2013, 12:08 PM
I just checked. At least the address correction is working. Didn't need to print a label. If address correction is working, then the whole this should be running now.

Joemc
05-23-2013, 12:08 PM
really doubt it is fixed - 15 minutes sitting on closing day

SYSOPM
05-23-2013, 12:10 PM
It appears that FedEx has fixed the issue with their servers. You should be able to rate and ship as normal.

We have tested here and produced labels.

Thanks for your patience!