PDA

View Full Version : Upgraded to v10 Lost web stores



James B
07-29-2013, 12:35 PM
I upgraded to ShipRush v10 ecommerce edition and my web stores are gone on one machine. It looks like it has installed as the "stand alone" version.

I've verified that I downloaded the "ecommerce" version and even tried uninstalling and re-installing, but no luck.

Any suggestions?

SYSOPS
07-29-2013, 01:25 PM
Do you have the option for the Order Manager, or does the Order Manager come up on the screen?

Was this previously setup on a single machine, or did you have a networked environment, with your databases located on a different machine?

SYSOPS

James B
07-29-2013, 01:40 PM
The order manager no longer comes up at all. This was set up on two machines, but we did not have them networked together for the database from each store, it was setup as "web stores" I believe where it would check on your servers for pending/shipped orders to process. Is there a special serial that enables the order manager functionality? I noticed that now I don't have a serial key showing anymore, and I can't remember what the original one was when my FedEx rep and I originally set this up on v9

SYSOPS
07-29-2013, 02:12 PM
Copy this #:

398QW-EZFCH-MJPZ3-BJ2HP-S2P8P-6ZZZZ-ZZZZZ-26Q1Z-ZZ

From the icon in the system tray | Settings | Program Settings
Click on Enter ShipRush License
Should how say it's license for Order Manager

HTH,
SYSOPS

James B
07-29-2013, 03:04 PM
That worked. Thanks! I guess this particular PC lost the key when it upgraded, for some reason. I noticed there is an expiration date now, is this normal for the "free" version, and do I need to get another key at the end of the time period?

SYSOPS
07-29-2013, 03:07 PM
It is normal as we only renew the license for the eComm solution on a yearly basis.

SYSOPS