PDA

View Full Version : Tracking number no longer prints on detachable DocTab



bruppent
09-09-2005, 09:09 AM
Using Shiprush v4 for Fedex when printing a shipping label on the LP2844 printer with Doctab (either TOP or BOTTOM), the Tracking number no longer appears on the tab. Instead the tracking number prints accross the seam of the tab. When the tab is removed the tracking number is no longer a visable part of it. Comparing to previous version prints is appears that an extra line was added after the SVCS field and prior to the SHIP field. This is pushing the data up one line on the tag and causing the problem. When printing a copy of the label using the TEST button in SHIPRUSH the label looks perfect, however when printing an actual label the alignment is not. Can you remove this extra blank line?

SYSOPS
09-09-2005, 09:27 AM
You would need to change the offset for the printer settings to adjust that. The label information we get for the label itself comes from FedEx.

SYSOPS

bruppent
09-09-2005, 11:23 AM
I had already tried and that really did not work. I had to push the label way down with the offset which scrunched everything together. Although the top of the label moved way down, the tracking number on the DocTab itself barely moved at all. I understand that this information is supplied by FedEx but in v2 of ShipRush which I was using until 2 days ago, this was not a problem. The extra blank line that is causing the problem did not exist.

Do you have an understanding of why the Printer TEST button prints the label DocTab then label (everything including Tracking Number is perfect). However when I print an actual label it prints (label then DocTab) and then the Tracking number does not fit anymore. I tried the offset, reverse print, and switching between DocTab TOP and BOTTOM. The Printer TEST button always prints the label in the different way and aligns all fields perfectly.

SYSOPR
09-09-2005, 12:17 PM
For sanity, let's try to keep this focused on one issue......

RE Test label: This is just to test the printer, not to test doc tab or alignment.

There are two possibilities I can think of here

One is that the printer needs its top of form to be reset.

The other is that something changed on the fedex servers (which we do not control...)

bruppent
09-09-2005, 06:30 PM
Can this be tested on your end to see what type of results you are seeing?

SYSOPS
09-12-2005, 06:23 AM
Layout of the label when printing a real shipment is correct on Zebra 2844 and half inch doctab stock.

To get a clearer picture of the issue, please fax a copy of your label to 206.568.0717.

Thank you,
SYSOPS

bruppent
09-12-2005, 09:06 PM
I faxed over to you two copies. Copy one (left) is label printed on previous ShipRush for FedEx version September 6, 2005. Copy two (right) is the same label printed on current ShipRush for FedEx version September 7, 2005. Thank you for the assistance.

SYSOPR
09-13-2005, 07:16 AM
Thank you for the detailed write up and the fax.

Very helpful.

We are attacking this from two directions:

a) We have submitted this to FedEx (as their server creates the doc tab area). It appears something must have changed on their end.

b) A new build of ShipRush for FedEx should be available on a pre-release basis in the coming days. Watch the Announcements forum here on this forum server. We do not expect this new version to make a difference, but you never know!


Also, there is the possibility that the problem is your printer. Some older versions of firmware in the printers can lead to issues like this. If you have access to another printer, please try it out. I say this because we have looked at your issue carefully, but the doc tab always prints correctly on our printers here. This makes us think it could be your printer.

SYSOPR
09-13-2005, 03:06 PM
FedEx reports that this issue is related to how the paper stock is loaded in the printer....

I know that is probably not the answer you are looking for, but we thought we should pass it on.