PDA

View Full Version : FedEx Smart Post issue



JamesB
06-08-2015, 08:18 AM
Noticed recently that the defaults for FedEx Smart Post (what SP Hub, options, and default to parcel select over 1lb) does not seem to be working. We're constantly having to manually select these options on each order that we want to ship Smart Post.

Also noticed that starting today (6/8), all transit times on Smart Post are showing 2 days no matter where it's going to.

This is with the NEW web version of my.shiprush.com

Thanks!

SYSOPS
06-08-2015, 09:04 AM
Noticed recently that the defaults for FedEx Smart Post (what SP Hub, options, and default to parcel select over 1lb) does not seem to be working. We're constantly having to manually select these options on each order that we want to ship Smart Post.
I remoted into your ShipRush Web account and do not see the issue of the Smartpost information changing. I clicked on New Shipment and set the service to Smartpost and it was properly set.


Also noticed that starting today (6/8), all transit times on Smart Post are showing 2 days no matter where it's going to.
Do you recall what it would give you for time before? IIRC we would state 2 to 8 business days for the time in transit for Smartpost shipments.

SYSOPS

JamesB
06-08-2015, 09:29 AM
Thanks for the quick response! I will continue to monitor the Smartpost defaults not showing problem. It wasn't happening on every order, just random ones. I did not notice a specific pattern as of yet.

I believe you are correct on the transit time. 2-8 business days is what normally would show up by default. I'm not sure if FedEx can give a more accurate delivery estimate on Smartpost as of yet.

SYSOPS
06-08-2015, 09:35 AM
Thanks for the quick response! I will continue to monitor the Smartpost defaults not showing problem. It wasn't happening on every order, just random ones. I did not notice a specific pattern as of yet.
If you do, please let us know so we can replicate and chase here.


I believe you are correct on the transit time. 2-8 business days is what normally would show up by default. I'm not sure if FedEx can give a more accurate delivery estimate on Smartpost as of yet.
At this time they cannot as the order is out of their hands after it hits the post office.

SYSOPS

JamesB
06-08-2015, 11:19 AM
Ok, we've seen it happen at least 2 more times today so far. So far it's only happened in our Amazon store orders (probably unrelated), but we did notice that if we back out of the order, then go back in to the order to ship, then the defaults are setting correctly (Smartpost would already be selected at that point). It's almost as if it's just not loading the Smartpost defaults quick enough sometimes?

I'll let you know if we pinpoint any other patterns.

Thanks again!

SYSOPP
06-08-2015, 03:08 PM
Thank you for the report. We are investigating under ZF Case 46394

If you have any more clues/steps on how to repro, please let us know.

SYSOPS
06-10-2015, 11:44 AM
JamesB,
Have you seen any other patterns? We have tried to replicate the issue without success so far.

What browser are you using?
Are you using a scale with ShipRush Web?

SYSOPS

JamesB
07-16-2015, 08:12 AM
Update, we're using Chrome browser. We typically use the "Rate shopping" feature and then would select Smart Post option. After doing that, the defaults are not showing up automatically. If we click the rate shopping tool again, and select Smart Post again, then they do. Basically, we can never get the defaults to show the first time we select Smart Post.

Hope this helps.

SYSOPS
07-16-2015, 09:15 AM
OK, closer. I tried with rate shopping on FedEx and postal, and not seeing the issue.

Couple additional details please (email that to support at shiprush dot com)

- Screenshot of the smartpost defaults you have in settings
- Screenshot of the shipment dialed up
- Screenshot of the shipment after you select smartpost

Also, are you on FedEx when you do the rate shopping, or are you on postal first, and select Smartpost after rate shopping?

Thank you,
SYSOPS

JamesB
07-16-2015, 10:05 AM
Email sent. Thanks!

SYSOPS
07-16-2015, 10:43 AM
We will try again with this new information.

SYSOPS

SYSOPR
07-16-2015, 10:44 AM
Rate shopping with SmartPost is complicated. Thank you for your patience while we work this out.