PDA

View Full Version : Shipment does not show up on feed, but label was created and charged



bigbluejohnson
06-29-2015, 10:40 AM
On our account, order # 34238

We made USPS Priority Mail Flate Rate Envelope label. Account was charged, label was created, and email was sent to customer. Tracking # 9405510200828656889932

Order status not updated, tracking number not uploaded to ebay. Also unable to find shipment itself on order or on the feed. This makes it difficult to void or reprint if necessary.

EDIT: hmm now it is showing up on feed, but it's not marking the order as shipped or uploading tracking number to shiprush or ebay

SYSOPS
06-29-2015, 11:00 AM
Suggest marking that one as shipped manually in eBay. Leave the order as it is now in ShipRush Web. We are looking into this, Case 46702

Thank you,
SYSOPS

bigbluejohnson
06-29-2015, 11:07 AM
Thanks!

SYSOPS
06-29-2015, 01:34 PM
Development reviewed the issue and it appears that there was a communication issue between ShipRush Web and your local computer right after the shipment was processed and we reported a failure in printing, causing the shipment to not fully process and mark as shipped. You can manually mark that order as shipped in ShipRush Web as well now.

If you continue to see this issue, please let us know.

Thank you,
SYSOPS

bigbluejohnson
06-29-2015, 01:42 PM
Very interesting. Will let you know if happens again.

bigbluejohnson
06-30-2015, 01:33 PM
OK it happened again,

order # 34251
tracking # 9405510200830769440566

order # 69098
tracking # 1Z______0391934729

Shows up in feed, email sent, label printed. Not marked as shipped or tracking uploaded.

SYSOPS
06-30-2015, 01:55 PM
OK, thank you for the update.

Are you printing to PDF, using the ShipRush toolkit? Paper printer, thermal?

SYSPOS

bigbluejohnson
06-30-2015, 02:15 PM
Using cloud print w/ toolkit, thermal.

SYSOPS
07-07-2015, 10:40 AM
Please let us know when you see this issue again so our development team can review our logging.

Thank you,
SYSOPS

bigbluejohnson
07-07-2015, 11:39 AM
Hasn't happened since but will let you know if it does.

bigbluejohnson
07-10-2015, 02:03 PM
OK here we go:

order # 34369
USPS tracking # 9405510200793628209363

SYSOPS
07-10-2015, 02:07 PM
Thank you. We are investigating.

SYSOPS

bigbluejohnson
07-14-2015, 10:36 AM
order # 34412, tracking # 9405510200882671940375
order # 34411, tracking # 9405510200829671868261

SYSOPP
07-14-2015, 12:00 PM
Thank you! ZF Case 46935

SYSOPS
07-15-2015, 05:58 AM
We've added some additional logging to track this problem better. Please let us know when you see it again.

Thank you,
SYSOPS

SYSOPS
07-22-2015, 02:37 PM
Let us know if you are still seeing this issue. We made a slight change to the code to deal with this issue and should be resolved.

Thank you,
SYSOPS

bigbluejohnson
07-22-2015, 02:42 PM
Haven't seen it for a while. Will let you know if it comes up again. Thanks a lot!!

bigbluejohnson
09-08-2015, 12:07 PM
order # 35269
tracking number # 1ZY40Y110392491974

SYSOPS
09-08-2015, 01:00 PM
Thank you. We are checking.

SYSOPS

SYSOPS
09-29-2015, 09:24 AM
Development has rolled out improvements that should now have this issue resolved.

If you see the issue happen again, please let us know.

Thank you,
SYSOPS

bigbluejohnson
11-10-2015, 10:08 AM
One more:

order # 36383
tracking # 1ZY40Y110393267161

SYSOPS
11-10-2015, 12:23 PM
Thank you.
We are looking into it.

SYSOPS