PDA

View Full Version : Unable to connect to ACT! 2005/2006



fheideman
10-21-2005, 02:39 PM
I have ACT! 2006 running and it keeps saying - unable to connect.

SYSOPS
10-24-2005, 05:26 AM
Build\Version of ShipRush please?

If it cannot connect, please tell it to run stand-alone to find that information. Help | About.

If running a build lower than 1002, please download the update for Act! 2006 support at:
http://www.zfirm.com/downloads/assets/products/ShipRush_v4_FedEx.exe

SYSOPS