PDA

View Full Version : TManifest Error during End of Day



bruppent
10-27-2005, 04:22 AM
When trying to process End of Day for 10-26-2005 I received the following error. Unable to access member TManifest.ManifestText: TManifest is not assigned! Have tried reboot and processing on both 10-26-2005 and 10-27-2005. This error prevents End of Day from running/printing and will not clear. :confused:

SYSOPS
10-27-2005, 05:33 AM
Possibly this kbase article will help:
http://www.zfirm.com/knowledge_bases/shiprush/sr3p-0024.txt

Or maybe there has been a corruption in the UPSLink portion, and will need to be re-installed:
http://www.zfirm.com/knowledge_bases/shiprush/sr3p-0010.txt

SYSOPS

bruppent
10-28-2005, 05:08 AM
I tried following article at http://www.zfirm.com/knowledge_base...h/sr3p-0024.txt but I was unable to complete the steps. Since I did not know how to determine "orphaned shipments" I tried to delete each and every one of them. ShipRush would not allow me to do so, stating they were from a previous day (the day prior) and could not be removed once closed.

I followed the article http://www.zfirm.com/knowledge_base...h/sr3p-0010.txt and it did not change anything.

I found that a minor update existed for the software. I downloaded and installed that. v4.0.0.1018 for FedEx. After installation was complete the error was no more. Instead I received a message stating there were not packages to ship today.

I processed 7 packages overnight and closed out this morning as normal. The software closed all 7 packages (red lock shows next to each tracking number on the report). However the printed FedEx Ground Pick-Up Manifest indicates that only 3 packages were shipped. I ran the close a 2nd time, expecting to either get the rest of the packages or none at all. Instead it reprinted with the same 3 packages. Incidently they are the first 3 of the 7 entered.

On 09/19/2005 someone else reported this similar problem. I did not see what their final resolution was.

What do you suggest. Is there some type of "fix utility" that can set all the registers to their "proper" or "expected" position?

SYSOPS
10-28-2005, 06:12 AM
Are you using one FedEx account or multiple in settings?

Can you fax a copy of that manifest to 206.568.0717 for further analysis?

Thank you,
SYSOPS

bruppent
10-28-2005, 06:34 AM
We have only 1 Fedex account to use. I have sent the fax it only shows 3 of the 7 packages. I also included a copy of the ShipRush view shipments screen so you can see that indeed there were others.

SYSOPR
10-28-2005, 01:29 PM
I processed 7 packages overnight and closed out this morning as normal.

We believe that is the key. FedEx automatically closes the shipping day some time between 10 pm and 4 am Eastern. So what happened here is that your first four shipments were automatically closed by FedEx and only the three processed after the cutoff appeared on the manifest.

This is an oddity of the FedEx manifesting system.

Now the good news:

a) The drivers often do not care about the manifest at all. The manifest is just for them.

b) If they do care, and they care about pkg count, they can use a pen on it to update it to the correct # and sign off on that.

c) You can always print a real shipping report in the View Shipments area, and this will always be complete (and can be for any date range you choose).


Sorry for the odd behavior, but it is a FedEx - ism that we cannot resolve (unfortunately).

Please do tell us if the TManifest error happens again (it should not on the newer versions you are now running). We will want a screen shot of the error if it happens (see FAQ link above for steps to post a screen shot)

Thank you!