PDA

View Full Version : End of Day error - me too.



JewelsForMe
07-12-2004, 07:30 AM
I am experiencing the same end of day error specified by Jasmine in the last post. I tried using the force new PLD, but I receive the same error. I am not able to upload my shipments to UPS. Please advise of the next step.

Thanks,
Tom Izsak
JewelsForMe.com

SYSOPS
07-12-2004, 07:43 AM
What build of ShipRush are you running? Have you always been on this build? What kind of shipments did you process, and are trying to upload (ground, air, INTL)?

Thank you,
SYSOPS

JewelsForMe
07-12-2004, 07:50 AM
I'm running build 281. Last friday was my first day of shipments, and I couldn't upload it. I'm shipping Ground, 2nd Day Air, and Next Day Saver.

SYSOPS
07-12-2004, 08:57 AM
Please right click on the ShipRush UPS v3 Pro icon and go to Settings | Shipping Settings | Advanced | System.

There should be an option to Send ShipRush Diagnostic Data. Choose either FTP or email and post back when sent.

Thank you,
SYSOPS

JewelsForMe
07-12-2004, 09:05 AM
The diagnostic has been sent via FTP.

JewelsForMe
07-12-2004, 11:15 AM
Never mind. I didn't have time to wait for the solution, since I needed to make more labels. I uninstalled and reinstalled the software, and it is now working properly. Do you know how I can get the one day of lost information to UPS? I saved the manifest and AUF file. Can either of these be sent to UPS instead of the upload?

Thanks,
Tom Izsak
JewelsForMe.com

SYSOPS
07-12-2004, 11:20 AM
You should be able to move the AUF data onto a diskette and hand that to your driver. They should be able to upload that data back at their center.

SYSOPS

SYSOPR
07-12-2004, 01:16 PM
The end of day error you experienced was different than that of Jasmine. The situation at this site had to do with the SDK in use, and a mix of test and live shipments in the system.