View Full Version : Printer - setting it to Manual tray

Kim Lyons
12-07-2005, 08:56 AM
Hello: We print directly on FedEx peel labels, fed thru our manual tray insteaad of our printer tray1. How can we change this so that we are able to feed the label thru the printer instead of it automatically printing via our tray. :)

12-07-2005, 12:22 PM
A couple solutions:

a) Get a neato thermal printer, and get free stock from FedEx....
Low cost if purchased on ebay:
http://cgi.ebay.com/Why-rent-a-zebra-2844-when-you-can-own-a-2543-UPS-FEDEX_W0QQitemZ6827526668QQcategoryZ70846QQrdZ1QQc mdZViewItem
http://cgi.ebay.com/Zebra-Eltron-LP-2844-LP2844-Thermal-Label-Printer-2002_W0QQitemZ6826123991QQcategoryZ70846QQrdZ1QQcm dZViewItem

b) Play with the laser drivers to make your current setup fly your way.

For 'b' I think the steps should be:

Open Printers Folder
Create a copy of your laser printer driver, so you now have two icons pointing to your laser
Rename the copy so it says 'Tray1'
Click on the Tray1 printer, right click, select Printing Preferences
Dig into this area, perhaps in Advanced, and set it to use Tray1
Now open Notepad, print to the Tray1 printer, does it pull from Tray1?
If Notepad works properly, go into ShipRush settings and configure ShipRush to print to the Tray1 printer

That should fly.... I think!