PDA

View Full Version : new patch didn't work for me



phlyman
12-28-2005, 12:18 PM
Hi, I just downloaded and ran this patch. In attempting to create a label from a sales receipt, I recieved the following error messatge:

"No address information available. Please check the address"

This is most frustrating in light of the fact that I could get some operation out of the version of ShipRush I was using before I downloaded this patch.

phlyman

SYSOPS
12-28-2005, 12:33 PM
Shipping from POS (RMS) with the new patch:

If you are shipping from Ctrl+F1, you will need to go into settings | program settings | cm settings and set the option under Point of Sale to use Legacy Lookup on Shift+F1.

This patch now allows you to install a button into RMS and ship right from the button. Enable that in the settings of ShipRush (same location as above) and manually install the plugin. You will need to set the connection parameters to the SQL database.

HTH,
SYSOPS

phlyman
12-28-2005, 01:31 PM
Problem partially solved.
ShipRush is requiring Illinois to be abbreviated in order to recognize it as part of an address. However, once I changed that and tried to run a label to a shipping address different than the customer, it picked up the customer's name but the "ship to" address. I tried making the new ship to address the default, tried to save it from the sales receipt, but no matter what I do, it only picks up the customer's name not the "ship to" name.

phlyman

SYSOPS
12-28-2005, 01:39 PM
This is QuickBooks (didn't state in prior post). QB2006?

Disregard the information about RMS above.

Go into Settings | Program Settings | CM Settings in ShipRush
Make sure it is set to Hybrid Mode
If QB2006, that change will be required if choosing a seperate ship to address

SYSOPS