PDA

View Full Version : Unable to connect with QB2004 Pro



Billie Jean
07-14-2004, 11:37 AM
I have made the appropriate preference changes under Intergrated Application. However, I keep getting the error message telling me to select yes always at the intergrated application prompt. Any ideas? I have reinstalled the build 281 setup.

Thanks!

Billie Jean

SYSOPS
07-14-2004, 12:27 PM
Anytime you have an Integration error, it could mean one of the following:

Possible resolution 1:
-Switch to Single User Mode (as the Admin user in QuickBooks)
(other QuickBooks users will need to exit so this step can be done.)
-Launch ShipRush
-You should be prompted to add to the list of Integrated Applications
- Choose Yes always

Possible Resolution 2:
Settings in ShipRush are incorrect for the version or way that you're going to pull the data from QuickBooks.
Go into Settings | Program Settings | CM Settings
Verify the QuickBooks version
Change the setting to QuickBooks Customer List (to start off with)
Remove the check for Use Alt+5 (again, to start off with)

Now try ShipRush

If this works, great. If you need to enable the settings for HYBRID Mode, or the Use Alt+5 for reference, please refer to the helpfile for ShipRush at:
http://www.zfirm.com/shiprush/shipr..._Enterprise.htm

HTH,
SYSOPS