PDA

View Full Version : Latest version of v3 and v4



klm
07-20-2006, 10:34 AM
Hi Scott,

Not sure if I'm in the correct forum - forgot whether we have Basic or Pro.

One of our computers bit the dust and we have to reinstall all software programs onto a new computer. Can you send me to a link that has the latest versions of ShipRush v3 and v4 (with all the latest patches)? Unfortunately, I didn't save all the patches....

Thank you,
Karen

SYSOPS
07-20-2006, 11:03 AM
Best bet, go to the other PCs that still work, and check Help | About from ShipRush (v3 and v4).

Post back with the builds, and we'll go from there.

SYSOPS

klm
07-20-2006, 12:56 PM
My ShipRush v3 is not working now....it is saying:

---------------------------
Error
---------------------------
[DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access denied
---------------------------
OK
---------------------------


and I can't open it. I tried opening it from our shared server as well???

The FedEx version is: FedEx: 4.0.0.1139

Thanks,
Karen

SYSOPS
07-20-2006, 01:20 PM
ShipRush FedEx: current build is 1498
http://www.zfirm.com/downloads/assets/products/ShipRush_v4_FedEx.exe

Download and apply to all PCs with ShipRush FedEx installed

Regarding ShipRush UPS:
The PC that crashed, was that the "server" instance? If so, there are issues as the database no longer exists. If ShipRush UPS server is elsewhere, make sure that the services are running on the PC:
"MSSQL$SHIPRUSH3" and "Z-Firm ShipRush v3"
If they are not running, try and start. Could also try to reboot the ShipRush UPS server and see if can then connect.

SYSOPS

klm
07-21-2006, 05:43 AM
No, it wasnt' the Server that crashed. Just a remote station.

We rebooted the Server and it looks like v3 is working on the Server just fine and on one other remote station. It is not working on mine or the new computer. My machine is getting this message:

Error
---------------------------
[DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access denied
---------------------------
OK
---------------------------

The other one just won't open.

In terms of v4 - we don't have the latest? We weren't notified of a later version...????

Karen

klm
07-21-2006, 05:44 AM
Also got this message (similar but a bit different):

---------------------------
Error
---------------------------
Unable To Connect to ShipRush Server: [DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access denied
---------------------------
OK Cancel
---------------------------

SYSOPS
07-21-2006, 06:13 AM
On the workstation that does work:
Go into Settings | Shipping Settings | Advanced | Server Connection
Probably set to ADO
Check the ADO settings on the working machine

Go to a workstation that doesn't connect
When you launch, you should get an option to check the settings
Match the ADO to the one that is working

If you need to username\password, please let me know. I cannot post it here.

SYSOPS

klm
07-21-2006, 06:24 AM
They (mine and remote that's working) are exactly the same......

Also, cannot get the new computer to connect to v3 (located on shared server) at all.

Thanks,
Karen

klm
07-21-2006, 06:24 AM
Error message from new computer:

Error: list index out of bounds (-1).

SYSOPS
07-21-2006, 06:29 AM
That would indicate a version mismatch. And this is with what program (ShipRush UPS or ShipRush FedEx)?

SYSOPS

klm
07-21-2006, 06:36 AM
UPS, however, it does not solve the problem with my machine which has been working for as long as we've had it and has been updated.....

??

SYSOPS
07-21-2006, 06:43 AM
That is what the error indicates.

Browse out to program files\z-firm llc\shiprush v3
locate shiprush3.exe
Right click properties | version tab
Find product version and note the value to the right

Now go to the working server location of ShipRush UPS
Launch it and go to Help | About
Are they the same version?

You also stated that all was working fine, until? The one PC crashed. Maybe more is at play here.

SYSOPS

klm
07-21-2006, 07:22 AM
The version on our NDrive where the copy of v3 is is the same version as the server.

SYSOPS
07-21-2006, 07:27 AM
And is that the same as what is installed on the workstation where you get the index error? That is what we need to know.

On the workstation c:\program files\z-firm llc\shiprush v3, locate shiprush3.exe, and check the properties, product version.

May need to open a tech call at this point, since we appear to not be able to resolve on the forums.

SYSOPS

klm
07-21-2006, 07:29 AM
My ShipRush was working fine for more than a week after the remote station crashed. I don't think they are directly related. It just stopped working yesterday.

klm
07-21-2006, 07:30 AM
tech call would be great!

klm
07-21-2006, 07:31 AM
New computer does have different version of v3.

SYSOPS
07-21-2006, 07:39 AM
Different version\build, that is the issue. Please make sure it is the same as the server.

Still having issues with the other workstations not being able to connect? If so, please call into Tech Support and open and Paid Support Incident.

Thank you,
SYSOPS

klm
07-21-2006, 07:42 AM
I just tried installing the version that works on the new computer, but it won't take it. Please give a call when you get a chance. Thanks!

klm
07-21-2006, 07:43 AM
We now open a paid support incidence?

klm
07-21-2006, 07:51 AM
What I am asking for is the most current version of v3 and v4 just as if we were a new customer. How can I obtain that?

SYSOPS
07-21-2006, 07:59 AM
They are available for download on the website. Here are the links for easier downloading.

ShipRush FedEx v4 (build 1498):
http://www.zfirm.com/downloads/assets/products/ShipRush_v4_FedEx.exe

ShipRush UPS v3 Pro (build 664):
http://www.zfirm.com/downloads/assets/products/ShipRush-v3.exe

Patches for build 664:
1103 patch:
http://www.zfirm.com/downloads/assets/products/update/ShipRush_v3_1103_patch.exe
2006 Rate patch:
http://www.zfirm.com/downloads/assets/products/update/ShipRush_v3_Pro_2006_Rates.exe

SYSOPS