PDA

View Full Version : FSO Screen Shot



Chandra
08-01-2006, 10:09 AM
File Attached.

Thanks, Chandra.

SYSOPS
08-01-2006, 10:26 AM
Have you been able to ship before, and this error just started, or is this your first time trying to ship?

It appears there is a corruption in the database. Close ShipRush and browse out to c:\documents and settings\username you're logged in with\application data\z-firm llc\shiprush v4. Rename database.v4 to olddatabase.v4. Launch ShipRush and it should take you through the wizard to setup your USPS information.

SYSOPS

Chandra
08-01-2006, 10:33 AM
Yes, have done hundreds of shipments using ShipRush over the past few weeks. Tried to open program this morning and that's the first time I rec'd the error.

I will follow instructions listed above.

Chandra
08-01-2006, 10:37 AM
i got as far as "application data". there is no Z-Firm LLC folder in the app data folder.

SYSOPS
08-01-2006, 10:44 AM
I would check again.

Search the c drive for shiprush v4, and look for any under application data\.... See if one exists under a different user. If you are unable to find a ShipRush v4 or database.v4 on your computer, we would need to know how ShipRush is setup in your environment.

SYSOPS

Chandra
08-01-2006, 12:00 PM
Did a search. Found a few:

C:\Program Files\Z-Firm LLC
C:\Documents and Settings\Battle\Application Data\Z-Firm LLC
C:\Documents and Settings\LocalService\Application Data\S-Firm LLC

is there a specific one i should open to rename?

SYSOPS
08-01-2006, 12:10 PM
My guess is battle is your login name on the pc. Go to that folder and rename database.v4

SYSOPS

Chandra
08-01-2006, 12:32 PM
Will not allow me to rename. Please see attachment.

SYSOPS
08-01-2006, 12:47 PM
Make sure ShipRush is closed.

Reboot the PC and try again. You should have enough rights to read\write\modify a folder in your user profile.

SYSOPS

Chandra
08-02-2006, 06:05 AM
ShipRush is closed....the program will not run at all, i cannot access it.

Computer rebooted with no changes. I am not able to rename that folder. There has to be another way to resolve this problem.

SYSOPS
08-02-2006, 06:21 AM
Go into Services (from a command prompt, type services.msc and hit enter).
In the list go to the bottom
You may have a service called zfirm shipping service, stop that
Rename folder
Restart the service
Launch ShipRush and go through the wizard

HTH,
SYSOPS

Chandra
08-02-2006, 06:55 AM
Perfect. It worked. Thanks!