PDA

View Full Version : Bad Tracking numbers?



eric
05-24-2004, 11:29 AM
I generated labels using UPS shiprush V3.0.0.281 and found that the tracking numbers I created today, when tracked, show that they've been delivered to some completely different address back in march.

I had my IT tech override the station ID as suggested in the below thread (re: duplicate tracking numbers) and it's still an issue. I have no idea if a package is being properly delivered to a client. We also provide tracking numbers to our clients on the day of shipment... if they're actually looking up these tracking numbers, I could get a LOT of disgruntled phone calls. Please help ASAP.

SYSOPS
05-24-2004, 11:37 AM
Morning,
Even after you've followed the kbase article about duplicate tracking numbers this is still an issue, in what way? Are the new tracking numbers being generated still duplicates of prior shipments?

If ShipRush is installed on more than one computer, you will need to make sure that the StationID is unique on each computer. Also, you may want to look at a tracking number from the past to make sure you're not putting in the same StationID. Example of tracking number: 1Z12355503890000067

The StationID in this one is 89.

HTH,
SYSOPS

J.Rupert
08-31-2005, 01:54 PM
ok I am have the same issue using pro v3 ups

Only I have set explorer to show hiddn files and ran search for shiprushclient.ini and nothing found, looked in the directory and no such .ini file Help

SYSOPR
08-31-2005, 08:12 PM
Greetings!

Sorry for the delayed response.


Couple of things to tackle:

1) If you are really on ShipRush pro build 28x PLEASE UPGRADE TO THE CURRENT REV ..... NOW! 281 is long since obsolete.

2) Once that is done, please refer to http://zfirm.com/knowledge_bases/shiprush/sr3p-0018.txt This kb is the answer.


Keep us posted.

J.Rupert
09-02-2005, 09:26 AM
thank you, I have update shiprush the the latest version, when I look into the shuprush directory I see no shiprushclient.ini. I have set exporer to show all hidden files

SYSOPR
09-02-2005, 11:25 AM
It sounds like you are looking in the wrong directory....

Remember that:

C:\Documents and Settings\<Windows User Name>\Application Data\z-firm llc\shiprush v3\

Is unknown to us. It varies based on your PC. For a hint, go to a command prompt and type:

set userprofile <enter>

That will give you the first part of the path.

Then glue "\Application Data\z-firm llc\shiprush v3\" on to what you see there.

J.Rupert
09-02-2005, 07:50 PM
Thanks for your help, I dont mean for this to be a bacic 101 computing but my directory is C:\Program Files\Z-Firm LLC\ShipRush v3 and I have show all hidden files, and show system files checked. I have ran a search for shiprushclient.ini and just no luck in finding this file. In the Application Data Directory no Z-firm sub directory exists

The only .ini is the shiprushserver.ini

SYSOPR
09-04-2005, 06:45 AM
Thanks for your help, I dont mean for this to be a bacic 101 computing but my directory is C:\Program Files\Z-Firm LLC\ShipRush v3

The only .ini is the shiprushserver.ini

That is because you are looking in the wrong directory...

To follow the kbase article you need to look in this dir:


C:\Documents and Settings\<Windows User Name>\Application Data\z-firm llc\shiprush v3\

If you have trouble getting to this dir, please get a PC Tech involved, or open a paid support phone call with Z-Firm

SYSOPS
09-08-2005, 10:53 AM
Do not see any notation about a post from last week (certainly wouldn't have deleted it).

ShipRush keeps two folders, one under program files and another under application data. Please go to the following folder:
C:\Documents and Settings\<Windows User Name>\Application Data\z-firm llc\shiprush v3\ to find the file in question. This file will not be under program files.

You can also do a search for the file, and make sure to search hidden files and folders.

SYSOPS