PDA

View Full Version : PLDs Missing



shoe92
12-05-2006, 05:44 PM
I have several days of UPS shipments that I can view using the Viewer, but no end of day paperwork was created and thus not transmitted to UPS. Many of the parcels were collect billing, but since UPS did not receive the PLD we are now being billed. UPS will back out the charges if I can send a PLD for the days in question - is there a way to do this?

SYSOPR
12-05-2006, 09:24 PM
Is this ShipRush v4 or v3?

(In any event, a call in to Tech Support is in order for an issue like this.)

shoe92
12-06-2006, 07:59 AM
Shiprush v3.0.0.664

SYSOPS
12-06-2006, 08:09 AM
Go into ShipRush | View Shipments | End of Day Tab
Set your date range to look back over the missing dates
Do you see your EODs listed there, and do they state uploaded?

Are you able to upload now without error (and paperwork prints)?

SYSOPS

shoe92
12-06-2006, 08:26 AM
There are no EODs listed for the dates in question.

We were not having any difficulty before the dates in question, nor have we had any since.

SYSOPS
12-06-2006, 08:28 AM
OK...one more thing to look at via the forum:

- Are the packages in question carried over into the next day's EOD?
- Browse out to program files\z-firm llc\shiprush v3\PLD
- Do you see any PLD files for the date(s) in question?

SYSOPS

shoe92
12-06-2006, 08:55 AM
In my date range of 3 days, only one day has server messages stating that mail was sent, but not PLDs exist for any of those days.

Tracking numbers from those days do not appear in the next successful day's PLD.

SYSOPS
12-06-2006, 09:03 AM
This will require development looking into.

Please give a call into Tech Support and we will try and arrange a way to get development involved in this issue.

Thank you,
SYSOPS