PDA

View Full Version : Error



HaroldLohf
09-16-2004, 08:01 AM
I am receiving an error message stating:

" unable to load HTTPCOMM.DLL Make Sure UPSLink for HTTP is installed correctly."

Additionally, in my server messages I am receiving the following message:

"unable t init UPS Communication API :(Creating COM interface) A Dynamic Link Library (DLL) initialinzation routine Failed"


What needs to be done to resolve these issues?

Thank You
Harold Lohf

SYSOPS
09-16-2004, 08:25 AM
Sounds as though the UPSLink is damaged. Here is a kbase article that may help:

http://www.zfirm.com/knowledge_bases/shiprush/sr3p-0010.txt

In the kbase article it states to stop the services, they would be MSSQL$SHIPRUSH3 and Z-Firm ShipRush v3.

SYSOPS

HaroldLohf
09-16-2004, 10:58 AM
Sounds as though the UPSLink is damaged. Here is a kbase article that may help:

http://www.zfirm.com/knowledge_bases/shiprush/sr3p-0010.txt

In the kbase article it states to stop the services, they would be MSSQL$SHIPRUSH3 and Z-Firm ShipRush v3.

SYSOPS
I went thru the steps in the article, and still receive the same error messages.
What else can I try to resolve this problem?

Thank You
Harold Lohf

SYSOPS
09-16-2004, 11:02 AM
The last option in the kbase article is the only thing I have left:

Third: The UPSLink component may be damaged. Use the DBManager to
perform a 'Save State', remove and reinstall ShipRush Server,
then 'Restore State'

Have everyone close out of ShipRush. Find the DBManager in program files\z-firm llc\shiprush v3 and use the save state to backup the data.

You will then need to uninstall ShipRush and re-install. After it is installed, use the DBManager and restore the system.

SYSOPS

HaroldLohf
09-16-2004, 01:10 PM
I will try the third option. Can you send me the links and my serial number, so that I can reinstall ShipRush?

Thank You
Harold Lohf

SYSOPS
09-16-2004, 01:13 PM
Information has been sent via email.

SYSOPS