PDA

View Full Version : No "Internet Connection Utility" after installing ShipRush



greggongola
02-20-2007, 01:30 AM
I have copied instructions on how to get ShipRush to work with a configured firewall below, from your in-application help. I do not have the Internet Connection Utility mentioned in Start > Programs > ZFirm / ShipRush. I need to get this working, and it is not because we have a firewall. How do I get ShipRush to work, considering I don't see the Internet Connection Utility on my machine???


A Configured Firewall may require extra steps to set up ShipRush.

First try to install and use ShipRush. Only use these steps if ShipRush fails to function.

Steps:

Get the firewall name, address, user name, password, and other required information from the network administrator.

After installing ShipRush, do not start the ShipRush setup wizard (cancel it when it starts).

Open the Start menu and navigate to the ShipRush program group.

Select "Internet Connection Utility"

Try the Windows and Compatible modes. Save the settings and retry ShipRush

Note: ShipRush must be exited and restarted to engage the new settings.

If the problem persists, open the Internet Connection Utility and select Native

Set the settings appropriately

Restart ShipRush and try it

SYSOPS
02-20-2007, 06:54 AM
Version and build of ShipRush in use? (Basic or Pro)?

What happens if you launch ShipRush and try to configure it?

SYSOPS

SYSOPR
02-20-2007, 11:16 AM
I do not have the Internet Connection Utility mentioned in Start > Programs > ZFirm / ShipRush. I need to get this working, and it is not because we have a firewall. How do I get ShipRush to work, considering I don't see the Internet Connection Utility on my machine???


I bet the utility is there....

In ShipRush v4.x, go into Settings, Advanced, and press the Internet Config option you find in there.

This will run the utility, and install it into control panel.