PDA

View Full Version : Cannot find server



satellite radio
02-21-2007, 04:56 AM
while trying to use shiprush v3 by itself or with the Stoneedge software, I receiver the following error message:

Unable to connect to shiprush server: unable to connect to shiprush shipping service at "http://localhost:1123"

after the popup Connect to... box appears and I cancel 2 times I receive the following error:

a connection with the server could not be established - URL:http://localhost:1123/SOAP/IBoldSynapse -SOAPAction:urn:BoldSynapseInterface-IBoldSynapse#signon

Then it repeats until I have to Task Manage out of the program.


One time yesterday as I was test shipping an order thru Stoneedge, the Shiprush appeared to run correctly up to and including printing a lable .. but then a message appeared about no server link established and I cannot get into the shiprush program due to the errors mentionaed above.

HELP

SYSOPS
02-21-2007, 06:30 AM
Email has been sent to you outlining how to switch to an ADO connection, which should increase the speed of ShipRush and get it to connect.

SYSOPS

Southerncentralrain
05-31-2007, 01:33 PM
Can you send me an email as well? We are having the same problem. Thanks.

SYSOPS
05-31-2007, 01:40 PM
Email has been sent. Please note that ShipRush v3 is being sunsetted as ShipRush v5 has been released.

SYSOPS

rhigley
06-01-2007, 04:02 PM
Can you send me an email as well? We are running version 3 Basic Edition and we are having the same problem. Thanks.

SYSOPS
06-05-2007, 05:22 AM
This does not apply to v3 Basic. It appears you're using ShipRush with Stone Edge. My guess is you're running Pro. Email has been sent.

SYSOPS

SYSOPR
06-05-2007, 12:19 PM
Can you send me an email as well? We are running version 3 Basic Edition and we are having the same problem. Thanks.

v3 Basic would not throw that error.... (that I can think of)

Perhaps open a new thread and post the error there?