PDA

View Full Version : Unable to Connect



Neal
03-08-2007, 09:26 AM
I have managed to print out a sample Express label and it works perfectly. When I try to print out a label for one of my Quickbooks customers I get the following:

Communication error, please make sure you are connected to the Internet. (151: 400 Bad Request)

I have tried changing the Internet settings to Native, Windows and Compatible, all with the same result. When I click on the "test" button I get the message: ERROR: www.microsoft.com, 151: Found OK: www.google.com.

I am connected to the Internet. Why can I not get past this point?

Thanks.

SYSOPS
03-08-2007, 09:41 AM
I would also suggest a reboot of the PC, and to disable any firewall software that may be running, to at least test the connection.

If that fails, there might be something else blocking the connection, or something wrong in the TCP/IP information on the PC.

SYSOPS

Neal
03-09-2007, 08:58 AM
Hello. Thanks for the reply. I tried disabling the firewall, etc. but to no avail. So I uninstalled the program and deleted the directories. When I reinstalled, some of the setup questions I was asked on the original installation were not asked and the program still fails communication. I did make a mistake on the initial installation by selecting Multiple PCs on a network but when I realized my mistake, I backed up a screen and corrected it to a single PC. I was never again asked to make this selection, nor was I asked again if this was my first installation of ShipRush.

So I tried instaling the program on my notebook, getting all of the setup questions correct this time... and the program works just fine...on my notebook... grabbing the data from Quickbooks and even printing the label.

But I want to get it running on my desktop PC. Perhaps if I could completely remove the installation (including registry changes?) I might be able to get past the communication problem? Is this plausable?

Thanks.

SYSOPS
03-09-2007, 09:01 AM
If it works on the laptop, we know that connection is possible, so it's probably a network or internet connection issue on the PC.

To uninstall:
- Add\Remove Programs
- Delete the following folders
- program files\z-firm llc\shiprush v4
- c:\documents and settings\username you're logged on with\application data\z-firm llc\shiprush v4

Now reboot the PC and re-install. If the issue still persists, there is something about the TCP/IP on the PC or a firewall running on the PC causing us an issue connecting.

SYSOPS

Neal
03-09-2007, 12:33 PM
Hi. Thank you for the location of the directories that I missed on my first attempt. I got them all this time. And, when I reinstalled the program, I did get asked all the questions. Unfortunately, I get the exact same result suggesting that I check my Internet connection. I have never had a problem of this sort before and all of my applications, including the USPS Shipping Assistant 3.0, work flawlessly with my Internect connection (Comcast cable). I did disable the firewall with no different results. Is there a way to determine what might be wrong... a log or something?

Thanks.

SYSOPR
03-09-2007, 02:43 PM
In the ShipRush internet config tool (which you mention using earlier in this thread), please try the Native setting and the Compatible setting.

Heck, try em all.... At least one of them should work.

Neal
03-10-2007, 08:09 AM
Ha, ha. You might think so... but no. I get: Communication error, please make sure you are connected to the Internet. (151: 400 Bad Request) no matter which settings I select. I don't know how to configure the Native settings so I just leave them blank. I did check my firewall again and both ShipRush and the ShipRush server have full access to the Internet. What in the world could be wrong? I'm trying to find an alternative to the USPS Shipping Assistant 3.0 program which does work but doesn't access Quickbooks.

SYSOPR
03-10-2007, 09:01 PM
Sounds like the next step is to get tech support on the phone (during the week, obviously...)

Neal
03-12-2007, 09:14 AM
Hello,

Thanks for your telephone help today. I confirmed again that ShipRush USPS had no problem connecting and printing out a Priority shipping label on my notebook computer via a wireless connection to my home network.

I then installed ShipRush USPS on another computer hard-wired into my home network and experienced no problems at all connecting and printing out a Priority shipping label.

So we seem to have a problem that's isolated to this single machine. Something is preventing a connection.

- Neal

SYSOPS
03-12-2007, 09:18 AM
Yes, which makes it more difficult.

Either:
- Your networking is causing an issue (may need a tech to reset your TCP/IP info)
- Another piece of software is causing conflict (shut down all other apps that you can and test)
- Or ?????

Two out of three PCs it works fine, so it's not the network itself. The next step will be vague as there isn't an easy way to tell what is blocking the traffic.

SYSOPS