PDA

View Full Version : Express Mail email to customer



LorraineM
04-03-2007, 04:01 PM
Our emails to customers with the tracking number for Priority Mail using SR Notifications are working fine. We tried an Express Mail package for the first time, and found that the email is inadequate. It does not seem to be sent through SR, but rather from ExpressMailAlert@uspsshippingapis.com (through Endicia?).

Our problem is that the email does not give our company name at any point. The only reference to who we are is at the bottom of the email with:

Thank you, Shipping Department

Shipping Department is the "Name" on our Endicia profile section of SR Settings. If this email is going to include only one field, it should be the "Company", not the "Name" or "Contact". A person receiving this email has no clue which company has sent them the email, except by identifying our email address. This is not proper identification, I don't feel.

Is there a way to customize this email?

Is there a way to eliminate our receipt of this email? It is sent to the customer, and a CC is sent to us. We don't really need that CC email, as the label is conveniently listed in SR.

Also, if we are to use SR for Express Mail more regularly in the future, we will obtain SR for USPS (not the Endicia version) so that we can prepare labels without postage, as we have an Express Mail Corporate Account with a 5% discount. Is the Express Mail in SR USPS the same email as the one in SR USPS/Endicia (as I've described above)??

SYSOPS
04-04-2007, 05:08 AM
May want to check your settings for notification again ShipRush, and if using ShipRush on more than one PC, make sure they are set the same on all installations. Sounds like the setting is different between PCs, as they notification setting is the same for all shipments done in ShipRush.

The dupe email is an issue reported to development. Should be resolved in v5 (due out soon).

The email settings are the same in both USPS versions of ShipRush (postal\endicia).

SYSOPS

LorraineM
04-09-2007, 01:50 PM
I guess I wasn't clear in my email. We send primarily Priority Mail packages, and the notification letter from ShipRush that we have customized is working just fine.

However, when I sent a few Express Mails, a different letter was sent, which has the problems I first posted about.

Where is that email coming from? How can we get some of the problems with it corrected?

We have SR on 4 computers, but only 1 does the actual labels so it is not an issue of different settings on different PCs.

SYSOPS
04-09-2007, 01:56 PM
ShipRush should use the same template for email regardless of shipment type, as long as it's done from the same PC with the same settings (that's why I asked about different PCs being used to send shipments).

If you go through the same process in ShipRush, process the shipment, the same template should be used. I would double check the settings again in ShipRush, see what your template looks like, and process a shipment to yourself to test (one for priority and one for Express). Delete from View Shipments after so you're not charged fro those shipments.

Do you get the same template layout, or different? If different, what's different? Can you email a copy of those different notices to support at zfirmllc dot com?

We need to understand the difference in the email received to get a better picture of the issue.

Thank you,
SYSOPS

LorraineM
04-12-2007, 10:46 AM
By sending myself a test Express shipment, I did indeed receive the usual email from the template, which is great.

However, I also received an additional email later in the day from ExpressMailAlert@uspsshippingapis.com as I described with my first post to this topic. The customer should not receive two emails, and certainly not the second one, which is inadequate in my opinion. Is this coming from the post office?? I will forward it to tech support so he can check it out.

SYSOPS
04-12-2007, 11:11 AM
We will look into this.

SYSOPS

SYSOPR
04-12-2007, 11:20 AM
By sending myself a test Express shipment, I did indeed receive the usual email from the template, which is great.

However, I also received an additional email later in the day from ExpressMailAlert@uspsshippingapis.com as I described with my first post to this topic. The customer should not receive two emails, and certainly not the second one, which is inadequate in my opinion. Is this coming from the post office?? I will forward it to Scott so he can check it out.

Are you on SR v5 Beta?

(I believe this issue is closed in the recent betas)

SYSOPS
04-12-2007, 11:22 AM
She is on SR v5 build 2118.

SYSOPS

SYSOPR
04-12-2007, 01:52 PM
We are looking into this, ZF Case 13546

LorraineM
04-12-2007, 03:16 PM
It occurred both before and after I installed SR v5 build 2118.

SYSOPR
04-13-2007, 08:22 AM
Thank you for the detail!

OK, we have researched this in depth.

The bad news: The problem is on the Endicia system, and they have indicated they are not going to change/fix it.

The good news: We can work around the problem, but it will not happen until a future build or version of ShipRush.


I apologize that there is no quick fix for this. We had hoped that the Endicia guys would deal with it (it is well within their power to do so).

LorraineM
04-13-2007, 09:33 AM
Thank you for looking into this. I thought it might be an Endicia issue. I'm sorry to hear that they are not willing to give customers the option of having that email sent, and are not willing to consider changing the email contents.

I look forward to SR incorporating a fix in future versions.