PDA

View Full Version : Emails won't send from Shiprush



Dennis Mackey
04-10-2007, 07:43 AM
Hello, I have Shiprush for UPS version 4.

I have configured the email settings correctly and shiprush has lost the ability to send emails now. The email is set for smtp with authentication. I setup the user name with the prefix of the domain name.
I verified the password.
I made sure my exchange server will allow smtp relay from the systems ip address.
I also tried using the default email profile on the machine.
None of these optoins seems to work. Please help!

SYSOPS
04-10-2007, 07:48 AM
Are you getting an error? If so, what?

Did it work before? If so, when did it stop and what changes may have been made on the PC or network?

SYSOPS

Dennis Mackey
04-10-2007, 10:25 AM
No i do not get any error message.

The only thing that has changed is the physical location of the pc. I already check the cable and the network drop for connectivity. I can communicate with the server fine. I can use my outlook client, Great plains, surf the web, etc.

I'm really at a loss as what to do. :confused:

SYSOPS
04-10-2007, 11:06 AM
So you have:
- ShipRush configured to send a custom email notification (under the notification area in settings | shipping settings)
- Under Advanced | Email settings you have it configured to use your SMTP and the information is entered there

If no message, ShipRush pushed the job to the SMTP server configured, at least it thinks so.

Beyond that, without an error, there isn't much else to suggest.

SYSOPS

Dennis Mackey
04-11-2007, 04:16 AM
What about settings on my exchange server to ensure that SMTP traffic is still allowed? Do you have any suggestions for that?

SYSOPS
04-11-2007, 05:07 AM
Exchange is not our strong area. Here's a suggestion of where to look in Exchange:

Exchange setting -
- Default SMTP Virtual Server Properties
- Access Tab
- Relay button - click
- Set as needed

SYSOPS

Dennis Mackey
04-11-2007, 05:15 AM
okay i did check that and i put in the IP of the machine. It still doesn't work.

SYSOPS
04-11-2007, 05:47 AM
Can you try with a different SMTP server, outside of your Exchange box?

If you go into the settings in ShipRush and set to use your MAPI Email Client, do you get an email popup that you can then send out?

This was working, until you moved, so something has changed in your environment.

SYSOPS