PDA

View Full Version : ShipRush v5 for UPS cannot get it installed



Rocco
05-14-2007, 01:01 PM
- One year ago I previously tried to install ShipRugh for UPS and received errors. The whole year I could get by not using it but now I need it. One year ago I did successfully install ShipRush for Fedex and did use it.
- I successfully upgraded to the ShipRush v5 for Fedex today.
- Now when trying to install ShipRush v5 it for UPS I received the following error: 0x80070005 after starting through installation.

I am running Windows XP

1. When I clicked on RUN the following appeared: SEVERE in red with the words "open SC manager. I did the only option I had which was to click OK.
2. Setup Type asks me if I want to update ShipRush/add carrier to shiprush or uninstall shiprush. I clicked the update option.
3. Under SetUp Status the msg "self registration error" came up. Below that was "one or more files did not properly self-register. The following URL came up:
- C:\programfiles\z-firmllc\SR_ShipRush/5.0cx
- C:\programfiles\z-firm-ShipRushv5\BoldSoap/dll
unspecified error
to continue select ok otherwise select cancel. I selected to continue.
The words unhandled exception appeared, and error 0x80070005 again.
Then "C\documents and settings\theboss\desktop\shipRushv5forUPS.lnk"
Then it was gone.

Is it possible I need to uninstall ShipRush for UPS completely since I did not complete the original installation? Please help and thank you.

SYSOPS
05-14-2007, 01:34 PM
If you have a partial installation of ShipRush UPS (prior version), and are now trying to upgrade, that might cause issues.

Are you using ShipRush FedEx v5 and have data in there? If so, you cannot uninstall ShipRush UPS v5 as they are tied together.

If you can, uninstall v3 of ShipRush UPS Pro:
http://www.zfirm.com/knowledge_bases/shiprush/sr3p-0021.txt

Download and install ShipRush UPS v5 again and see if you can get through the wizard.

SYSOPS

SYSOPR
05-14-2007, 07:23 PM
If our steps here on the forum don't get you running quickly, please give us a call. There is (usually) a fee for phone support, but something like is probably on the tricky side (and ergo hard to deal with effectively on the forums).

And we want you running sooner rather than later!

Rocco
05-15-2007, 09:25 AM
Thank you for your reply yesterday...did not find it until today. Well I finally did get ShipRush v5 installed after I turned off Greenborder, at the suggestion of a co-worker.
I need help on 2 different issues: 1) I just used ShipRush UPS and it worked fine except it would not let me choose my PDF printer like I have been doing with ShipRush v5 Fedex up until yesterday. What happened to that option? SR v5 Fedex supports it.

2) Since I installed SRv5UPS, SRv5Fedex has disappeared alltogether. It is not in my start, on the desk top, or in my list of programs under ShipRush. Only SR UPS is there. I will be looking forward to checking back soon to get your update. Thanks

SYSOPS
05-15-2007, 09:40 AM
ShipRush v5 only allows you to select a secondary printer if you are printing to a label printer like the Zebra 2844. If you select the printer type as Laser, it will only give you one option.

Did you uninstall ShipRush? If so, that will delete all instances installed. You could try to get it back by downloading ShipRush FedEx v5 from the website and install it. If you old database is still present, you should see your old shipments in the View Shipments window.

SYSOPS