PDA

View Full Version : UPS on Remote not working



klm
06-12-2007, 09:19 AM
Hi Scott,

Last remote not working. It's getting the below message when trying to open UPS:

Error: File - c:/programs files/zfirm llc/ship rushv4/upsrates/UPSsurcharges.xml is not found.

Fed Ex is working fine on that station. I tried Run-services.msc and there was no zfirm at the bottom.

klm
06-12-2007, 09:20 AM
Oh - I also changed localhost to snap via shipping settings but still getting above error message.

SYSOPS
06-12-2007, 09:20 AM
Sounds as though you might not be running ShipRush UPS v5 on there. The error indicates ShipRush v4. Make sure to download UPS v5 Pro and install to make sure it's all setup correctly.

SYSOPS

klm
06-12-2007, 09:38 AM
I did that and will try again.

Most of the third party shipper numbers that were in the system before the upgrade are not showing now.

SYSOPS
06-12-2007, 09:47 AM
More than likely that data will have to re-entered. Not sure if the upgrade process would bring that data over.

SYSOPS

klm
06-12-2007, 10:15 AM
It doesn't. Can you put that request into development? It is quite a task to enter all those accounts again.

klm
06-12-2007, 10:45 AM
I downloaded the v5 again and still getting the same message??

Karen

klm
06-12-2007, 11:43 AM
What do I do next?

SYSOPS
06-12-2007, 11:47 AM
Add\Remove Programs: ShipRush v5
Then delete the following folders:
-Delete or rename the directory "C:\Program Files\Z-Firm LLC\ShipRush v5\"

-Find your personal ShipRush Settings directory. This directory is a hidden
directory (be sure to turn on the 'View hidden files & folders' option in Explorer).

This directory is:
C:\Documents and Settings\<NT User Name Here>\Application Data\Z-Firm LLC\ShipRush v5\

The NT User Name may be your log in name, or it may be a combination of letters and numbers.

For the local user SALLY, the directory is:
C:\Documents and Settings\SALLY\Application Data\Z-Firm LLC\ShipRush v5\

Once found, delete or rename this directory.

Rename the directory: "C:\Program Files\Z-Firm LLC\InstallLogs" to
"C:\Program Files\Z-Firm LLC\OLD-InstallLogs"

Reboot and reinstall ShipRush UPS and FedEx. Please make sure to follow the steps to install as a workstation and target the SNAP server.

SYSOPS

klm
06-13-2007, 09:20 AM
That worked!

Thanks so much,
Karen