PDA

View Full Version : Problem getting shiprush mailsettings setup



dgangstee
08-06-2007, 04:33 PM
I'm still frustrated :confused: that Shiprush can't connect to my mail server to send a shipment notification. I use AT&T and they are pretty major Internet Provider.

AT&T recently changed their mail setting as follows:

1. Open your email client program.
2. Locate the email account settings for your particular client.
3. Change the POP server to pop.att.yahoo.com.
4. Change the SMTP server to smtp.att.yahoo.com.
5. Check the option labeled Use an encrypted connection (SSL) and change the SMTP port to 465.
6. Check the option labeled Use an encrypted connection (SSL) and change the POP3 port to 995.
7. Confirm the above settings then click OK.

While I have made the same settings changes in Shiprush as far as the port setting, I am not so sure that Shiprush will use SSL as ATT now requires as I don't see an option to use that setting.

Can anyone else who has ATT (formally Sbcglobal.Yahoo.com) tell me what settings I need to correct?

Also my MAPI mail client is The Bat which Shiprush cannot seem to work with and I would rather use the direct to my mail server option.

SYSOPR
08-07-2007, 02:02 PM
SSL SMTP is not supported in ShipRush v4.x or 5.0. It is, however, planned for the next version (5.x or 6, whatever comes next).

So out of the box, ShipRush is not going to be able to talk to your SMTP server.

There is, however, a way to do it if you are a bit technical. A free tool called stunnel will allow non-SSL software to talk to SSL servers.

If you are interested, the stunnel web site is: http://www.stunnel.org/

We have used stunnel internally at Z-Firm to solve issues similar to this one, and expect it can work for ShipRush.