PDA

View Full Version : ShipRush not pulling email from QB



filmsourceinc
11-11-2004, 09:18 AM
Ok this one should be easy, I re-installed the whole OS onto this PC we have Ship Rush and QB working hand in Hand finally. But when Shiprush pulls all the Info using the HyBrid option it does not pull the emails. I looked in the settings but cannot seem to find where or what to check for the emails to be pulled from QB.

Can you help?

Thanks Alex
Filmsource

SYSOPS
11-11-2004, 09:21 AM
If SR is not pulling the email and phone, I would suspect that the Integration is not working in QB.

How to resolve:
-Switch to Single User Mode (possibly as the Admin user in QuickBooks)
(other QuickBooks users will need to exit so this step can be done.)

-Go into Edit | Preferences in QB
-Delete ShipRush v3 if listed in there
-Close the Integrated Applications window

-Launch ShipRush

-You should be prompted to add to the list of Integrated Applications
- Choose Yes always

-If you are not prompted, try to process a shipment

After SR is listed, you can then switch back to multi-user mode and it should work.

SYSOPS

filmsourceinc
11-12-2004, 01:30 PM
Ok new twist.... did as you instructed (removing and adding to Intergrated etc..) Yes it fixed it, but it will work a few times and then stop. Also I am trying to add a second printer to do reports on, not the thermal and cannot seem to find where to do so in the settings.

Alex
407-672-2095

SYSOPS
11-12-2004, 01:52 PM
OK,
Try this:
Log back into QB as a Single User (Admin)
Use ShipRush a few times, are you prompted to integrate again?
If so, yes always again
Now you should be able to switch back to multi-user mode

As far as the printer:
Install the printer
Go into Settings | Shipping Settings | Printers
You can set the Paperwork printer at the bottom

SYSOPS

filmsourceinc
11-17-2004, 09:48 AM
Ok tried doing your instructions it intergrates just fine. But Shiprush does not work the way it should when it comes to PULLING The emails. It will do it once at startup and no longer. You have to shut Shiprush down again for it to start pulling the email, and then again it does it for only one shipment and stops.

Also the printer I went into settings and printer and there is no option or setting for PAPERWORK printer at the botoom only shows the printers for the labels.

AAAARRRRGHHHHH!!!!!!!
>8^(

SYSOPS
11-17-2004, 01:56 PM
Do you get a question about integration twice? That is the key thing here. Leave in in Single User Mode as the Admin and try to process a few shipments. Do you get a pop-up in QuickBooks asking for integration again? If so, click Yes Always.

Back to printers:
Do you currently have it set to print to a laser printer or label printer for the labels? If a laser, you may not see the option there to choose the paperwork printer.

Possible work-around:
Select printer type for labels to Eltron
Set your paperwork printer (will see an option for that now)
Save and close
Go back in and change the label printer back the way it was before.

Does that resolve?
SYSOPS

XDR2
07-05-2005, 12:48 PM
I spoke with a nice guy (Ben) today at ZFirm who was able to shead some light on this... BUT IT STILL DOES NOT WORK... Specificly locked records - QuickBooks records that are locked (ie: what QB does when you run a credit card. QB then locks the transactions. Transactions that are locked - SR is STILL having problems getting the email address - Any ideas? My bet... It's a QB problem... But I'm interested in your thoughts.

SYSOPR
07-05-2005, 05:05 PM
When it is locked.... ShipRush is locked out!

There is no fix or workaround for this. Sorry.