View Full Version : automation object ?

11-17-2004, 11:18 AM
Has anyone ever had this error:
'variant does not reference an automation object.'

I am using the latest edition of Ship Rush with ACT v5
I have closed out of both programs and then gone back in and it seems to work for a couple of label prints. Then is starts giving me this error.

I reinstalled ShipRush and it worked once and now I get this error when ever I have ACT running and I right click on the Ship Rush icon in the system tray and choose Ground Shipping. I have no idea what this is referring to.

Anyone have a clue ?


11-17-2004, 01:48 PM
What is the actual build of ShipRush and Act!?

Have not seen this one myself, so I will need to investigate further.

Thank you,

11-18-2004, 10:13 AM
The Build is version is
URC file version URC36.0V
Rate Files 2004

11-18-2004, 01:07 PM

ShipRush is not licensed for correct version of Act! (sent two different licenses, one for Act!5 and the like and Act!7)

Corruption in Act! environment and may require a re-install of Act!


11-18-2004, 03:11 PM
ACT version is:
let me know if u need anything else.... I can get ShipRush to work after a reinstall or closing out of everything but after a few label prints it will start with the error.


11-19-2004, 08:41 AM
I have tried to replicate this issue with an Act! installation here. No luck so far.

Do you have any other software running? If so, try to close or disable any additional software other than Act and ShipRush and see if the issue persists.

It may be a corruption within Act! and possibly running the Act! update again (if possible) will help resolve this.