PDA

View Full Version : Upload error: Upload PLD connection error: Transaction failed a CMS error has...



uniteddiamonds
02-07-2005, 10:06 AM
Upload error: Upload PLD connection error: Transaction failed a CMS error has occured. [50510], paperwork printed.

I am receiving the above stated error when I try to upload pending shipments.

I have previously setup two UPS accounts when I first received my SR software a year ago. I have mostly used only one account over the coarse of the last few months without a problem.

Last week, I tried using my secondary account, but kept receiving the above mentioned error each time I ended my shipping day.

I contacted UPS customer service and they confirmed that everything is properly setup on their end, but I can't seem to find what is causing the problem.

SYSOPS
02-07-2005, 10:31 AM
That second account may not be of the proper pickup type. Only Daily Pickup accounts are allowed with this type of software (UPS rule).

Is that second account a daily pickup account?

Also, that account may have been flagged by UPS as inactive in the system.

This condition indicates that the UPS host system has closed the mailbox on the UPS mainframe computer. Possible causes include:

1) Dormant. End of day in ShipRush has not happened for more than a month, and UPS deleted the mailbox for ShipRush.

2) Closed. The account may have been closed (even by mistake, or in the case of unpaid UPS bills).

SYSOPS

uniteddiamonds
02-16-2005, 10:26 AM
I confirmed the status of the UPS account with UPS, and still I get the same error reporting in Ship Rush.