View Full Version : Where is the "Pickup type" entered?

04-08-2005, 02:43 PM
The rates are not correct and it seems that I may not have the pickup type set correctly. Where in settings is ths option. I have looked everywhere and cannot find it.

04-08-2005, 03:00 PM
Is this for FedEx?

There isn't an option to choose Pickup type in FedEx. The pricing information is based upon your account directly with the FedEx servers.

If using ShipRush UPS v3 Basic, right click on the icon in the system tray and go to Settings | Shipping Settings. Highlight your account and the pickup type setting should be up towards the top.


04-09-2005, 04:52 AM
Here is a screen shot. Am I blind?

04-09-2005, 04:57 AM
Orig picture was to big, didnt realize

04-10-2005, 07:51 AM
If you use ShipRush UPS Pro the only rates are daily pickup rates (like worldship).

If your account is not daily pickup but you run Pro, you can switch to Basic Edition.

04-10-2005, 10:05 AM
I run pro, but the rates are higher than what I am actually being charged,
Roughly $2.50 per package.

04-11-2005, 06:04 AM
Check over your settings in ShipRush under Rates. Make sure you have everything filled in as you want it. If you have anything set in the Mark up Rates, that of course will show a higher charge in the courtesy estimate on the screen. Also make sure you have the fuel surcharges set correctly according to UPS.

Another thing to check is Delivery confirmation. Do you have that set as a default on every shipment? That can range anywhere from $1 to $3 per shipment.

And the other thing to check is residential. Is that checked as a default? That will also add a surcharge.


04-11-2005, 07:25 AM
If you have a contract discount with UPS then that will not be reflected in ShipRush. ShipRush (and worldship and everything else) show 'book' rates (published rates).

If you have a contract discount, and want ShipRush to reflect the rates, see this kb article: http://www.zfirm.com/knowledge_bases/shiprush/sr3p-0031.txt

Also, make sure you are running ShipRush build 664, and that your fuel surcharges are set correctly.

04-11-2005, 11:55 AM
Bill Pertler