PDA

View Full Version : Having trouble starting shiprush



Vectorman
04-19-2005, 08:48 AM
I have been running shiprush for a couple of weeks problem free. This morning I did a defrag, and deleted a couple of programs on my computer (Quick books customer manager and turbo tax). The program will no longer run. I get the error message shown. I checked the settings in quickbooks and shiprush is shown as a program that is allowed to run. What happened?
Can you help?

SYSOPS
04-19-2005, 08:52 AM
Please refer to the forum article at:

http://forums.zfirm.com/showthread.php?t=826

This should get you back up and running.

SYSOPS

Vectorman
04-19-2005, 09:46 AM
It will now work in "Hybrid mode" only. It is no longer pulling the email address (I know this is because its using the invoice and no the customer manager. I would like it to work the way it did. I deleted shiprush from the "Intergrated applications" menu but it does not ask me to allow shiprush to access company file. What is the problem. I followed all changes in the link you gave but that did not seem to help.
Let me know,
Thanks,
Bill

SYSOPS
04-19-2005, 09:57 AM
Are you logged into QB as the ADMIN user, in single user mode?

I'm wondering if deleting QB Customer Manager has somehow corrupted\deleted\in some other fashion damaged a QB file.

Log into QB as ADMIN in Single User Mode, launch ShipRush, right click the ShipRush icon | Settings | Program Settings | CM Settings, set to QB Customer List, close out of settings. If no prompt is offered in QB, sounds like something in QB is damaged.

Offered as a suggestion only, we do not support Intuit products itself:
You could look at making sure you have a backup of your QB data, and run the QB CD on the computer. It should ask you to repair your installation of QB.

SYSOPS

Vectorman
04-19-2005, 10:28 AM
Reinstalled QB, Everything works fine! Customer Manager must have taken a piece of QB's with it.
Thanks for the Help!
Bill