PDA

View Full Version : Error Message



pacificdirect
04-22-2005, 07:10 AM
We weren't able to do UPS Freight Collect on our ShipRush, i called and found out that we had an old version of ShipRush v3 they told us to download the update of ShipRush 6 when we did it on two of our stations and both of the stations came up with Error:List index out of bounds (-1), and now we cant get into ShipRush at all. Please repond ASAP, the best way to reach me is @ customerservice@pacificdirectsales.com. Thanks

SYSOPS
04-22-2005, 07:18 AM
You must update all PCs to the same build\version of ShipRush.

That error means that the ShipRush Server PC is an older version, and must be updated as well.

SYSOPS