PDA

View Full Version : Account is Ready for Online Transactions "N"



Audrey
04-27-2005, 05:37 AM
We recently switched my laptop to a Sony Vaio and have been having trouble getting ShipRush to work correctly. When I look at the "Shippinjg Settings" I see that it says "Account is Ready for online Transactions N " I would presume that a Y would be better...

It is not uploading to UPS correctly. I get the PLD Pending code on my manifest and the driver says his computer says it hasn't been called in yet.

I have been through the set up sections for dial up and cable---we use a phone to go online at the office but have cable at home. I want it to take whatever connection is now available to send the data. At the office I go online, open shiprush, process whatever labels there are, then do end of day. Sometimes it says the connection is already in use so I have to disconnect and try again.

SYSOPS
04-27-2005, 05:40 AM
Account is ready for online transactions is only for ShipRush UPS v3 Basic. Disregard in Pro.

Here is the suggestion I would make:
Go into the internet connection settings in ShipRush and set to Network Connection - Cable\DSL. When not at home, establish your dial up connection first, and then perform the End of Day.

Try that and see if you can perform the End of Day correctly.

SYSOPS

Audrey
05-04-2005, 12:27 PM
At home with the cable it will upload but still not always through my phone/modem at the office. It is set to Cable/DSL so it'll take whatever connection is there but I get this error:

Upload Error: Connect connection error: ICC return code = Failure [105535], paperwork printed.


Sometimes it won't even print the paperwork when it says it did. This set up worked on my other laptop so I know it CAN work. The paperwork will say PLD Pending and the program under view shipments says "ready" where it should say "uploaded"

SYSOPS
05-04-2005, 12:34 PM
If it returns any failure during the end of day process, I wouldn't be concerned about it printing since it didn't "officially" upload your data.

Are you already connected at the office before you perform the End of Day? If it worked on your other laptop, what is different about your new one, operating system, different dial up account(s), additional software running (like anti-virus or firewall software)?

SYSOPS

Audrey
05-04-2005, 12:43 PM
Yes, I'm already connected b-4 I perform end of day.

This computer is a Sony Vaio PCG-K45, the other one was an HP ZE1110. I'm using the same firewall, anti-virus, phone and dial up program, everything. They're both Win XP SP2

The UPS guy was just here and although I got that message, he said it WAS uploaded (it printed today) according to his computer.. :oP

SYSOPS
05-04-2005, 01:01 PM
Please right click on the ShipRush icon in the system and go to settings | shipping settings | advanced | system.

Should be an option at the bottom to send now (button). Click that and please post back once that data has been uploaded.

I am trying to coordinate with UPS on this error message.

Thank you,
SYSOPS

Audrey
05-04-2005, 01:48 PM
It's been sent.

SYSOPS
05-04-2005, 01:50 PM
Thank you.

I will review the files uploaded and see if there is anything in the logs that may help indicate what the issue is.

SYSOPS

SYSOPS
05-04-2005, 02:02 PM
Another possible solution to this:

Close ShipRush
Browse out to documents and settings\username\application data\z-firm llc\shiprush v3
Rename shiprushclient.ini to oldshiprushclient.ini
Launch ShipRush (setup wizard should start)

During the part where it asks you about the internet connection, please try the following:
Network connection (with authenticating firewall, second option down)
Click on the UPS Link settings button
Make sure it is set to Direct Access
Next
Next
Finish (if it fails during connection test, finish anyway)

See if the problem persists after doing that.

Please let me know,
SYSOPS