View Full Version : Error Code "AAAA2.TIF"

05-19-2005, 09:36 AM
Every few faxes that are sent receive the following error code. What does this mean and what can be done to correct it?

(Err) (all_ProcessDoc) Couldn't complete job. Expected result file "c:\docume~1\admini~1\locals~1\temp\omnirush server\AAAA2.TIF" never showed up.

05-19-2005, 09:40 AM
The print process may be slow on the PC. To try and resolve:

Stop the Print Module in OR Admin
Open | General Settings Tab
Double click on the words "Printer Name"
Click ok to the warning prompt
Set the timeout to 15 or 20 seconds
Save changes, start module, and test


05-19-2005, 11:50 AM
I made the chages from your suggestion. I then sent out a few more faxes and on the first three I received the same error as before and on the final fax I had the following error:

(Err) (msw_ExecuteWordAction) Error during execution of MS-Word command "Print" : Action failed : (waFileClose - WordBasic.FileClose(2)) The RPC server is unavailable
(Err) (all_ProcessDoc) OmniRush server internal error (multiple TIFF files found at the rasterization dir). If this error persists contact your OmniRush administrator.

I want to confirm that with the Omnirush and MSCRM, I should be able to fax multiple users at the same time. Because these errors only seem to occur when there are multiple faxes in the Que.


05-19-2005, 12:00 PM
Yes you should be able to.

How powerful is the OmniRush Server PC? How much memory? How large are the documents you are trying to merge?

The error indicated above leads to this kbase article:


05-20-2005, 07:15 AM
OUr computer is a Pentium III 733Mhz Intel, 512/133pc Ram, running Wind 2000 sp4 with all patches, incluing the Brooktrout card which was recommended. The file being faxed is one page leaflet without a coverpage and is only 533kb. Also I looked in the OR admin to see the status of the 3 faxes I resent this morning and they are apparently stuck in the que saying that they are "ready to send" but I found no way to force them to send. It also seems that the OR admin does not like more than one fax in the que at a time or it stops. As far as what you sent me recently, the only thing we have not tried is the update due to we just bought this in the past 2 months and we have version PLease let me know of any other suggesions. Thanks

05-20-2005, 07:29 AM
I might suggest upgrading the memory.

If the fax jobs are ready to send, then I'd look to make sure all your modules are running (like hardware fax or internet fax, depending on your environment).

The issue is something not related to the pure # of jobs in the queue. It is a printer related issue.

You can run the Update installer over the top of your current installation to address the error message you reported.