PDA

View Full Version : The new Pass Phrase cannot match the four previously used Pass Phrases.



danielkwh
07-31-2011, 08:13 AM
For somereason we delete the account and try to add it back, but it keep showing the error msg below:

Endicia server returned error: The new Pass Phrase cannot match the four previously used Pass Phrases. Error encountered (Log ID: 33447) [12669]

Please help....

SYSOPS
08-01-2011, 05:44 AM
Couple of things:
- You need to be running v9 of ShipRush Endicia

- If you're trying to change the passphrase, you cannot use a passphrase you've used before (upto the last 4 are now remembered by Endicia)

SYSOPS

TechCoPilot
01-11-2012, 11:31 AM
I'm using Stone Edge Order Manager and because of the version number we are at, we are required to run ShipRush version 7.5. We are running this version successfully for FedEx, but for Endicia, it is giving us this exact error message even when we create a new account directly through ShipRush for Endicia.

Does anyone have any idea why this might not be working? Our preference is to not upgrade to a newer version since that would require a Stone Edge upgrade as well.

On a side note Stone Edge isn't currently compatible with the Stamps.com interface, so that isn't actually an option either.

Thanks In Advance,

Steve

SYSOPS
01-11-2012, 11:34 AM
We can no longer create an account for Endicia in older versions of ShipRush due to a change in the account setup process with Endicia. It requires v9.5 of ShipRush.

We do not have a work-around available for this issue.

SYSOPS

TechCoPilot
01-11-2012, 11:37 AM
Can we reference an already created account? If so, would we call Endicia or you guys to set it up?

SYSOPS
01-11-2012, 12:54 PM
No sorry. Due to the changes made on the Endicia side regarding account setup and commissioning, it requires ShipRush v9 to create or add an existing account.

SYSOPS

SYSOPR
01-11-2012, 05:08 PM
I'm using Stone Edge Order Manager and because of the version number we are at, we are required to run ShipRush version 7.5.

For multiple reasons, it is important to address whatever Stone Edge issue is at hand to get to a new / current SR version.



On a side note Stone Edge isn't currently compatible with the Stamps.com interface, so that isn't actually an option either.

It should be if you are on current SR.... yes?