PDA

View Full Version : problem



pcform
06-29-2005, 10:54 AM
We were having the problem where shiprush would not pull in the e-mail or phone number. So we did what was instructed on a different thread. Now when shiprush tries to open it says the specified module cannot be found and then we are given an access violation at address 0057F25C in module shiprush4.exe. Read of address 00000220

Please help me out

Thanks,
Mark Floryan

SYSOPS
06-29-2005, 10:59 AM
Browse out to c:\documents and settings\username\application data\z-firm llc\shiprush v4 and open shirpush4.log.

Post back with the last 10 to 15 lines and hopefully something in there will indicate the issue.

SYSOPS

pcform
06-29-2005, 11:03 AM
6/23/2005 11:11:49 AM WARNING (Connect) Invalid class string
6/23/2005 11:11:51 AM INFO DB Catalog: c:\documents and settings\mark\application data\z-firm llc\shiprush v4\Database.v4\
6/23/2005 11:11:51 AM INFO Connecting to DB
6/23/2005 11:11:51 AM INFO Activating system
6/23/2005 11:12:02 AM Server ********** Server started: ShipRushServer.exe version 4.0.0.881 ******************
6/23/2005 11:14:53 AM Server Server stopped
6/23/2005 12:00:54 PM WARNING (Connect) Invalid class string
6/23/2005 12:00:54 PM INFO DB Catalog: S:\Burris\Shipping
6/23/2005 12:00:54 PM INFO Connecting to DB
6/23/2005 12:00:54 PM INFO Activating system
6/23/2005 12:00:56 PM Server ********** Server started: ShipRushServer.exe version 4.0.0.881 ******************
6/23/2005 6:03:00 PM ERROR Engine Error # 11010 Table 'AccountServerRequest' does not exist
SQL: SELECT ...))

6/23/2005 6:03:08 PM ERROR (Disconnect) Can't get ID (Engine Error # 11010 Table 'ZFRM_ID' does not exist
SQL: UPDATE ZFRM_ID SET ID = ID + 2
)!
6/28/2005 3:00:30 PM WARNING (Connect) Invalid class string
6/28/2005 3:00:31 PM INFO DB Catalog: S:\Burris\Shipping
6/28/2005 3:00:31 PM INFO Connecting to DB
6/28/2005 3:00:31 PM INFO Activating system
6/28/2005 3:00:34 PM Server ********** Server started: ShipRushServer.exe version 4.0.0.881 ******************
6/28/2005 7:37:45 PM ERROR Engine Error # 11010 Table 'AccountServerRequest' does not exist
SQL: ...))

6/28/2005 7:37:51 PM ERROR (Disconnect) Can't get ID (Engine Error # 11010 Table 'ZFRM_ID' does not exist
SQL: ...)!
6/28/2005 7:37:57 PM ERROR Access violation at address 77F88216 in module 'ntdll.dll'. Write of address 00000010

is this what you needed??

Mark

SYSOPS
06-29-2005, 11:08 AM
Is s:\burris\shipping a local drive, or have you mapped this to another PC?

It's as if the map (if that is what was done) is no longer functioning, or the files are no longer there.

SYSOPS

pcform
06-29-2005, 11:17 AM
S:/Burris/Shipping is a network drive. It's has many of the files in it but i'm not sure if it has all of them. i currently has 90 files in it.

is this correct?
Mark

SYSOPS
06-29-2005, 11:23 AM
90 files sounds about right.

Did you move these files to this folder location after the initial installation? Also, was this a server installation, or did you choose to install as a stand alone (single user) environment?

Open ShipRushClient4.ini in the same folder and look for a setting of <DBISAMPATH>. What does that point to? May need that to point to s:\burris\shipping.

Also, can you browse to that folder from the PC that has ShipRush on it?

SYSOPS

pcform
06-29-2005, 11:25 AM
alrighty...I got it to open by uninstalling and reinstalling shiprush. But now it still does not pull in the phone number and e-mail when i pull up an airbill from a sales order.

Mark

pcform
06-29-2005, 11:33 AM
Thanks a lot for your help so far,

i can open shiprush now, but i can't get it to pull in the phone number and e-mail to the airbill. It does the same thing whether I select "get from customer list" or the "hybrid mode". When I take the &3 and &4 off of the sales order's ship to and bill to area's, i cannot open an airbill...it says that the quickbooks invoice (or other template) must be modified.

any suggestions??
Mark

SYSOPS
06-29-2005, 11:52 AM
With QB:

Log into QB in Single user mode as the Admin user
Have ShipRush set to QB Customer List
Make sure to have the Use Alt+5 option Unchecked (we are getting baseline here)

Do two shipments with ShipRush. May get a prompt to integrate on both shipments. Allow both in QB.

At that point you should be able to switch back to multi-user mode as normal.

SYSOPS