PDA

View Full Version : ShipRush Build



DrSwimmer
09-29-2011, 02:18 PM
Hello, my company uses ShipRush to process shipments. Heh

Anyway, I'm trying to reinstall ShipRush 7.5 that I downloaded from the main website.
But when I try to install it, it says the database is a newer version than the client. Saying I need to updating to build 39995. I don't see that build anywhere?

Any help would be cool.


Thanks!

SYSOPS
09-29-2011, 02:54 PM
Is the build on the server .39995?

If so, you can do the following on the workstation where you're trying to install the client.

On the server, copy ShipRush7.exe and ZRush_ShipRush7.ocx from program files\z-firm llc\shiprush v7 to a location you can get to on the network
On the workstation, grab a copy of those two files and update the files in program files\z-firm llc\shiprush v7

Now they are the same version\build and should run without the error.

SYSOPS