Untitled Document
Results 1 to 2 of 2

Thread: Connection to Server Fails

  1. #1

    Join Date
    Jul 2004
    Location
    Birmingham, AL
    Posts
    54
    voncorp is offline
    Last week when I installed v4 everything seemed to work well. Had to reboot the server this morning. This afternoon when I tried to ship something I get the following error message:

    A connection with the server could not be established - URL:http://servername:1124/SOAP/IBoldSynapse - SOAPAction:urn:BoldSynapseInterface-IBoldSynapse#SignOn

    I get the same error on the server, but with localhost:1124. On the server I changed to "Connect to Database via network" and it would work, but if possible I would rather not add another mapped share to the server. (selection menu does not appear to have an option to browse the network, only lists drive letters). Is there anything I should try? Thank you!
    Martin

  2. #2

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,957
    Blog Entries
    1
    SYSOPR is offline
    Few things:

    a) Rebooting the PC may well fix it

    b) If using a firewall, it has to allow ShipRush Server to use port 1124 ...

    c) The direct network approach will work.....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •