Untitled Document
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Label not printing for APO addresses in ShipRush: Endicia

  1. #11
    APO Address
    USPS Priority
    Parcel Package (set as 1 lb though it is smaller than 1 lb)
    ShipRush Version: 8.0.0.40023

  2. #12

    Join Date
    Apr 2004
    Posts
    16,863
    SYSOPS is offline
    Also, what kind of printer are you trying to get this label created on (Zebra, 2844, ZP450, paper printer, etc)?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #13
    Zebra 2844 for the postage label, laser printer for the documents

  4. #14

    Join Date
    Apr 2004
    Posts
    16,863
    SYSOPS is offline
    Thank you for the additional information. There was a change to the Endicia world back in May that caused this type of issue. The only resolution to this is to get on the current version\build of ShipRush (v9.5). All older versions will have this issue.

    Sorry I do not have a better answer to this issue.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #15
    Further updates:

    The local post office returns the APO packages without the customs forms. -->I was only able to get anything printed (the label) when checking the "no need to print export documents" check-box.

    So this time I changed the weight to 8oz instead of 1 lb (Our package is about 6oz , we have been declared it as 1 lb because it is the same price for USPS priority) ---> well, the one short customs forms was printed from the thermal printer (one copy only).

    I understand the solution is to update the ShipRush software. But I have to admit that I am very nervous to update ShipRush. Every time we made the updates, there were some unexpected changes. It made me very nervous.

  6. #16

    Join Date
    Apr 2004
    Posts
    16,863
    SYSOPS is offline
    If you're ok with setting the weight to 8oz, and you get the desired result, good.

    The only true solution we have to offer is to update ShipRush to current.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •