Untitled Document
Results 1 to 7 of 7

Thread: Rare bug: Shiprush Stamps is not fetching orders

  1. #1
    I wanted to put that caveat in the title to make it clear that overwhelmingly, orders download into SR Stamps with no trouble. However, every week or so I end up having to double-check eBay to make sure Shiprush didn't miss anything. Today, I found something odd.

    Three orders were missed by Shiprush, but one of them downloaded in an odd way, missing all the relevent customer information and saying the order date was in 1899. Attached is a screen comparing the "Awaiting Shipment" page on Ebay, and comparing the Order Queue in Shiprush Stamps, as well as a screen of the External Transaction. In the second screen capture, I've already input some of the customer information which I copied/pasted from Ebay.
    Attached Images    

  2. #2

    Join Date
    Apr 2004
    Posts
    16,770
    SYSOPS is offline
    That is one we'd like to chase further.

    How often do you see this type of issue?

    As a sanity test, delete that order from the Order Manager and do a refresh for your eBay store. You may have to go into settings | handling orders and set the # of days to look back to 14, and click on reset refresh timer (so we get data as far back as possible). Does the order flow in and look correct now?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,957
    Blog Entries
    1
    SYSOPR is offline
    We would guess (and need your help with this) that the problem orders have one or more of these attributes:

    - Something unconventional about the payment method
    - Were managed by the buyer or seller in an unconventional way (manually marked as paid, or ?)
    - Have multiple items on single order


    Please help us understand the detail of these problem orders. It is almost certainly a problem in the ebay system that we need to unravel.
    -----------------------------------
    The Blog: http://forums.zfirm.com/blog.php

    YouTube channel: http://youtube.com/shiprush

    Thank you for using ShipRush!
    Reply With Quote

  4. #4
    Nothing really in common among these orders, they were all paid via paypal just like our other orders. This only began three weeks ago, and has only effected a few shipments. None of them were multiple-item checkouts or anything.

    The curious part is that a few of them have been fetched by Shiprush after I've already went to the trouble of shipping them manually, at which point I'd have to mark them as shipped and move along.

  5. #5

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,957
    Blog Entries
    1
    SYSOPR is offline
    Are you sure your pc clock is correct, and is always correct?

    Do you SR only on one pc?
    -----------------------------------
    The Blog: http://forums.zfirm.com/blog.php

    YouTube channel: http://youtube.com/shiprush

    Thank you for using ShipRush!
    Reply With Quote

  6. #6
    Only use one PC with SR installed, and the computer clock is always synced correctly.

  7. #7

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,957
    Blog Entries
    1
    SYSOPR is offline
    Thanks for the info.

    Given how infrequent the issue is, the best next step is to watch it. From your description, it really sounds like a malfunction on the ebay side (we ask for orders, but ebay doesn't give one, until some time later).
    -----------------------------------
    The Blog: http://forums.zfirm.com/blog.php

    YouTube channel: http://youtube.com/shiprush

    Thank you for using ShipRush!
    Reply With Quote

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •