Untitled Document
Results 1 to 7 of 7

Thread: Help with end of day manifest... not printing or showing in history

  1. #1
    Little help, please... Our end of day USPS manifest is not printing. It also is not showing in the shipment history window under the end of day tab. I can't find anything in any of the settings that addresses these functions. How do I fix this?

    We tried the end of day from 2 different workstations and the server. Same result. The error is "The SCAN from was unable to print. Please los into Endicia.com to reprint the SCAN form".

  2. #2

    Join Date
    Apr 2004
    Posts
    17,014
    SYSOPS is offline
    That is a long standing Endicia issue. Please log into your Endicia.com account online and there is an option to print the SCAN form in their website.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3
    Any resolution to this problem? I tried local and networked printers to get Endicia to work.

  4. #4

    Join Date
    Apr 2004
    Posts
    17,014
    SYSOPS is offline
    This issue is still open. What version of ShipRush are you using (Help | About)?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #5

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,957
    Blog Entries
    1
    SYSOPR is offline
    Quote Originally Posted by VANENGPAUL View Post
    Any resolution to this problem? I tried local and networked printers to get Endicia to work.
    Can we please get full clarity on the issue?

    -- Using Endicia or Stamps.com?
    -- What exactly is the error you get?

    Thanks!
    -----------------------------------
    The Blog: http://forums.zfirm.com/blog.php

    YouTube channel: http://youtube.com/shiprush

    Thank you for using ShipRush!
    Reply With Quote

  6. #6
    We are running 52564. Stamps.com prints out fine from"process scan form" menu pulldown. Endicia does not. No error message. Nothing prints. I have tried networked printers and local printers. They all print the test in settings/printers just fine.

  7. #7

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,957
    Blog Entries
    1
    SYSOPR is offline
    Quote Originally Posted by VANENGPAUL View Post
    We are running 52564. Stamps.com prints out fine from"process scan form" menu pulldown. Endicia does not. No error message. Nothing prints. I have tried networked printers and local printers. They all print the test in settings/printers just fine.
    There is a longstanding problem with the Endicia SCAN form printing. The workaround is to go to the endicia.com web site and print it there.

    Apologies!
    -----------------------------------
    The Blog: http://forums.zfirm.com/blog.php

    YouTube channel: http://youtube.com/shiprush

    Thank you for using ShipRush!
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •