Untitled Document
Results 1 to 9 of 9

Thread: ShipRush is displaying the wrong "Ship From" address all of a sudden.

  1. #1
    Hello everyone!

    First, I must say what a blessing ShipRush is! When we converted to shipping primarily using FedEx, we were concerned because PayPal didn't have an option to add a FedEx account. We thought we'd have to go to FedEx's site every time to make a label and then manually enter the tracking on eBay. When we found ShipRush, it was like hitting the jackpot cause it was everything we wanted in a shipping solution for eCommerce. Thank you zfirm!

    Having said that, I just wanted to see if someone could help me with couple issues I came across recently.

    First Issue:
    I really really like the feature of ShipRush where it allows you to enter a different "Ship From" address for individual web stores. How awesome! Anyways, my issue concerns this specifically. Until recently, all our labels were printing correctly with the labels having their respective "Ship From" address. However now, although the label prints the correct web store name, the from address is always printing as the default address on file with FedEx, regardless of which web store I'm printing for. What's odd is that while the default address is printing, when you actually click on an order to create the shipment (before actually printing), the address there, is the address that is supposed to be printed. But when the label prints, it defaults to the address on the FedEx account.

    I'm not sure why this is happening all of a sudden. I did not update nor do anything else with ShipRush. My version by the way is 9.6.0.53113. I would really appreciate the help on this as this is my main concern.

    Second Issue (not as important):
    I don't normally close a shipping day but I just started to. When I did though, the information on the sheet didn't have much on it. I mainly ship using SmartPost and it seems that all packages sent through SmartPost are not calculated in the package count. Is this normal? Also, I would have thought that a total amount paid for entire day's shipping would be shown on this sheet but it doesn't seem as though there is an area for that.

    Very sorry for the long message. I figured I should mention everything in one go.

    Thank you very much everyone!
    Last edited by saddletack; 03-08-2013 at 04:23 PM.
    Reply With Quote

  2. #2

    Join Date
    Apr 2004
    Posts
    16,863
    SYSOPS is offline
    First Issue:
    I really really like the feature of ShipRush where it allows you to enter a different "Ship From" address for individual web stores. How awesome! Anyways, my issue concerns this specifically. Until recently, all our labels were printing correctly with the labels having their respective "Ship From" address. However now, although the label prints the correct web store name, the from address is always printing as the default address on file with FedEx, regardless of which web store I'm printing for. What's odd is that while the default address is printing, when you actually click on an order to create the shipment (before actually printing), the address there, is the address that is supposed to be printed. But when the label prints, it defaults to the address on the FedEx account.

    I'm not sure why this is happening all of a sudden. I did not update nor do anything else with ShipRush. My version by the way is 9.6.0.53113. I would really appreciate the help on this as this is my main concern.
    Are you seeing this issue with all service types, or with just Smartpost? http://www.shiprush.com/knowledge_ba.../srxa-0476.txt

    Second Issue (not as important):
    I don't normally close a shipping day but I just started to. When I did though, the information on the sheet didn't have much on it. I mainly ship using SmartPost and it seems that all packages sent through SmartPost are not calculated in the package count. Is this normal? Also, I would have thought that a total amount paid for entire day's shipping would be shown on this sheet but it doesn't seem as though there is an area for that.
    The close shipping day paperwork that prints out is the data that is fed to us from FedEx. The data on that form is only for Ground shipments.

    If you want to have a total list of shipping for the day, go into View Shipments | Report. Now you can export that report out into a PDF, Excel, etc.

    HTH,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3
    Thank you very much for your response.

    I will definitely try the report function. That should do the trick. Thanks for that.

    As far as the first issue is concerned, the label is showing the same behavior when printing ground labels as well. I printed one ground label and the rest SmartPost labels on Friday. All printed in the same.

    Thank you again for your help.

  4. #4

    Join Date
    Apr 2004
    Posts
    16,863
    SYSOPS is offline
    As far as the first issue is concerned, the label is showing the same behavior when printing ground labels as well. I printed one ground label and the rest SmartPost labels on Friday. All printed in the same.
    Are you using a template for these shipments?

    I do not see the issue if I simply double click on an order in the Order Manager, process as ground. The label reflects the address I have in the Ship From under the webstore.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #5
    Thanks for your reply.

    Nope, I'm using no template. I don't even know how I think. The "ship from" address that is shown in the settings definitely does come up when I create the label. It's just when the label actually prints, it defaults to the address on file with FedEx.

    If anything, I can see what happens when I print labels today because I will be doing so.

    Now that I think about it though, do you think it has anything to do with resetting the printer's setting to default? As far as I know, the only changes I have made were changes to the label printer itself but not to ShipRush.

    Thanks again.

  6. #6

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,957
    Blog Entries
    1
    SYSOPR is offline
    What is a bit confusing for the ShipRush team is that the FROM address behavior you describe is the expected, "by design" behavior.

    If you saw any other behavior, that would be strange to us.

    Our understanding of the world is what is spelled out here: http://www.shiprush.com/knowledge_ba.../srxa-0476.txt
    -----------------------------------
    The Blog: http://forums.zfirm.com/blog.php

    YouTube channel: http://youtube.com/shiprush

    Thank you for using ShipRush!
    Reply With Quote

  7. #7
    Hello! I would like to revisit this topic again as it has not been fixed for me. I happened to also come across another topic that mentioned the exact same problem. In that topic, a fix was provided but apparently the problem still persists. I would really appreciate it if someone could look into this. I have reinstalled ShipRush without uninstalling it thinking that maybe some files had been corrupted. The problem however persists. Other topic: http://forums.zfirm.com/showthread.p...pgrade-no-show

  8. #8

    Join Date
    Apr 2004
    Posts
    16,863
    SYSOPS is offline
    Please give a call into Customer Service after 8:30am Pacific at 206.812.7874 so we can review this issue in greater detail and to gather more specifics.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  9. #9

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,957
    Blog Entries
    1
    SYSOPR is offline
    Is the wrong address on a Smartpost label, or a Ground label?
    -----------------------------------
    The Blog: http://forums.zfirm.com/blog.php

    YouTube channel: http://youtube.com/shiprush

    Thank you for using ShipRush!
    Reply With Quote

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •