Untitled Document
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Error: Unable to submit transaction to UPS

  1. #1
    We have started getting an error message when we try to complete a shipment. It says "Unable to submit transaction to UPS..." If we close ShipRush and reopen, it will usually process the shipment but then the next one after that gives the same error again. A couple of times even restarting ShipRush didn't help until after rebooting the computer. This is really slowing us down! Our current version of ShipRush Basic is 10.2.6.7087. Is this the current version or would an update help?

  2. #2

    Join Date
    Apr 2004
    Posts
    16,499
    SYSOPS is offline
    We are aware of this issue with UPS, Case 42963

    Things to try:
    Update to current beta release: http://www.shiprush.com/downloads/product_betas.shtml

    And this:
    Change the internet configuration that ShipRush is using to Windows or Native.

    Steps:
    - Settings | Shipping Settings | Advanced | Internet Connection
    - Change the inet setting to Windows or Native
    - Exit out of settings
    - Restart ShipRush and try again

    Possible error when you attempt to adjust the internet setting:
    Cannot create file "c:\windows\System32\ZFInetConfig.cpl". Access is denied.

    To get past this issue, exit ShipRush completely and restart ShipRush by right clicking on the ShipRush icon and selecting Run as Administrator. Do the above steps and restart ShipRush normally.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3
    Has this been resolved? I have a user still experiencing this.

  4. #4

    Join Date
    Apr 2004
    Posts
    16,499
    SYSOPS is offline
    Have they applied the internet connection setting change, or are they having a different issue after that has been applied?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #5
    Changing the internet connection setting seemed to work at first, then it reverted to the same problem. We are still struggling with this issue. Sometimes repeatedly clicking "ship" will eventually work after 3 to 10 tries. Annoying, though.

  6. #6

    Join Date
    Apr 2004
    Posts
    16,499
    SYSOPS is offline
    Could you post back with the error that you're getting after making the change to Windows? We are still chasing this issue.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  7. #7
    The error message we get it:
    Error: Unable to submit transaction to the UPS server. Please check the internet connection or contact your network administrator (301: Interrupted.. Unable to POST to "https://www.ups.com/ups.app/xml/ShipConfirm" (Windows)). Sometimes repeated acknowledgement will eventually result in being able to complete the shipment. Several times, however, after 3-4 attempts, the program hangs up with the message: "ShipRush Main Application is not responding."

    Most of the time, whether the setting is on Windows or Compatible, closing the ShipRush program and reopening will allow one successful shipment. After one such success, the error message begins to appear again on subsequent attempts.

  8. #8

    Join Date
    Apr 2004
    Posts
    16,499
    SYSOPS is offline
    OK...just wanted to make sure it was the same error we are chasing. The workaround at the moment is to close ShipRush between shipments. The first shipment always works. I will add you to the case we have on this, Case 42963

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  9. #9
    Quote Originally Posted by SYSOPS View Post
    OK...just wanted to make sure it was the same error we are chasing. The workaround at the moment is to close ShipRush between shipments. The first shipment always works. I will add you to the case we have on this, Case 42963

    Thank you,
    SYSOPS
    We are also having the same issue. We have tried changing the internet settings via the cpl applet as well as shiprush running in administrator mode. Neither has produced any results. We have been successful restarting shiprush for each shipment, but that's really slowing our shipping time to a crawl.

    Any update on this would be greatly appreciated.

  10. #10

    Join Date
    Apr 2004
    Posts
    16,499
    SYSOPS is offline
    We hope to have an update available in the next day or two that resolves this issue.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •