Untitled Document
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Shipment does not show up on feed, but label was created and charged

  1. #1
    On our account, order # 34238

    We made USPS Priority Mail Flate Rate Envelope label. Account was charged, label was created, and email was sent to customer. Tracking # 9405510200828656889932

    Order status not updated, tracking number not uploaded to ebay. Also unable to find shipment itself on order or on the feed. This makes it difficult to void or reprint if necessary.

    EDIT: hmm now it is showing up on feed, but it's not marking the order as shipped or uploading tracking number to shiprush or ebay
    Last edited by bigbluejohnson; 06-29-2015 at 10:48 AM.
    Reply With Quote

  2. #2

    Join Date
    Apr 2004
    Posts
    16,641
    SYSOPS is offline
    Suggest marking that one as shipped manually in eBay. Leave the order as it is now in ShipRush Web. We are looking into this, Case 46702

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3

  4. #4

    Join Date
    Apr 2004
    Posts
    16,641
    SYSOPS is offline
    Development reviewed the issue and it appears that there was a communication issue between ShipRush Web and your local computer right after the shipment was processed and we reported a failure in printing, causing the shipment to not fully process and mark as shipped. You can manually mark that order as shipped in ShipRush Web as well now.

    If you continue to see this issue, please let us know.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #5
    Very interesting. Will let you know if happens again.

  6. #6
    OK it happened again,

    order # 34251
    tracking # 9405510200830769440566

    order # 69098
    tracking # 1Z______0391934729

    Shows up in feed, email sent, label printed. Not marked as shipped or tracking uploaded.

  7. #7

    Join Date
    Apr 2004
    Posts
    16,641
    SYSOPS is offline
    OK, thank you for the update.

    Are you printing to PDF, using the ShipRush toolkit? Paper printer, thermal?

    SYSPOS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  8. #8
    Using cloud print w/ toolkit, thermal.

  9. #9

    Join Date
    Apr 2004
    Posts
    16,641
    SYSOPS is offline
    Please let us know when you see this issue again so our development team can review our logging.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  10. #10
    Hasn't happened since but will let you know if it does.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •