Untitled Document
Results 1 to 5 of 5

Thread: Unable to print/PDF USPS return labels

  1. #1

    Join Date
    May 2015
    Location
    North Carolina
    Posts
    123
    JamesB is offline
    I'm having problems using the Endicia Pay on Use return labels, specifically printing, or saving to PDF. The normal pop-up window comes up, but instead of showing the label, I get a page showing:

    Error
    We are sorry but something went wrong.
    What happened?
    Last operation that you tried failed.
    What should I do next?
    Go back to previous page and try again. If error persists contact our techsupport.

    Any ideas?

    Thanks!

  2. #2

    Join Date
    May 2015
    Location
    North Carolina
    Posts
    123
    JamesB is offline
    As an update, I was able to successfully process a POU return label (to PDF) with the ShipRush desktop (standalone) version just fine this morning. Still unable to get one to process on the web version.

  3. #3

    Join Date
    May 2015
    Location
    North Carolina
    Posts
    123
    JamesB is offline
    Was able to email a return label using ShipRush web with no problems. Seems just the PDF versions we are having problems with...

  4. #4
    Sorry for the delay in response, we are a little short staffed today. This issue has been opened up for investigation under case number 49876, we will update here once we have a resolution available.
    Have Questions? Ask the Z-Firm Knowledge Base: http://www.zfirm.com/support/knowledge_base.asp
    Reply With Quote

  5. #5

    Join Date
    Apr 2004
    Posts
    16,924
    SYSOPS is offline
    This issue should now be fixed. We had an update rollout in the last couple days.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •