Untitled Document
Results 1 to 7 of 7

Thread: Object reference not set to an instance of an object - RATE FAILED

  1. #1
    Started getting this today when checking rates. I can get the Fedex rates to show by turning off address validation but cannot get any USPS rates. Is there something that I can do to fix this.

  2. #2
    I have the same problem going on. We are unable to get any rates as well and it states "Object reference not set to an instance of an object".

  3. #3

    Join Date
    May 2015
    Location
    North Carolina
    Posts
    123
    JamesB is offline
    Same problem here also. ETA on fix?

  4. #4

    Join Date
    Apr 2004
    Posts
    16,835
    SYSOPS is offline
    We see the issue and are working on getting that resolved. We hope to have an update in the next 30 minutes. Case 54960

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #5
    We are having same issue, there is another thread where a workaround was posted today, and this is working for us in the meantime:

    Quote Originally Posted by bigbluejohnson View Post
    We're having this issue again when clicking the magnifying glass. However, choosing each individual carrier and pressing F2 works fine.

  6. #6
    Thanks, I went it to try the F2 trick and found that everything is now working as it should.

  7. #7

    Join Date
    Apr 2004
    Posts
    16,835
    SYSOPS is offline
    The issue should now be resolved. Sorry for the hassle.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •